3 Replies Latest reply: Jul 28, 2006 5:37 PM by Liger_XT5
Liger_XT5 Level 1 Level 1 (0 points)
I've been at my Dad's house helping build some tables in the past couple of months. I've turned on my pc last sunday and had 15 updates from windows update., so i let it download and install them as i was unpacking.

I started up iTunes and it said there was an update, so I installed the new version, along with the new firmware.
Since then, I get the erro:
"The software required for communicating with the iPod is not installed correctly. Please reinstall iYunes to install the iPid's software."

I've gone through all the 5 R's, http://docs.info.apple.com/article.html?artnum=93716, but I can stil see it on my pc, but not iTunes or the Updater.
I've ended the iPodservice.exe, restart, use iTunes/updater, but the iPodservice.exe is running before I use them, but is gone when I use either iTunes or the updater. I can't find anything in the event viewer stating anthing wrong.

I've read other threads, a bit annoyed of how the forum has the posts set left and right and not in exact order of date and time of post, but that's my opinion. But yet I have not found a explanation of why this is happening, and a most accurate way to fix this.

If anyone needs to know, I'm using a 5gen 30gig iPod. I never had this problem before or any problem before either.
Only thing I can assume is window's current updates messed it up just to make the Windows visa look good when it comes out.

Windows XP