5 Replies Latest reply: Mar 3, 2014 12:05 PM by Pete1938
Pete1938 Level 1 Level 1

After upgrading to Mavericks and FCPX 10.1 I am a bit frustrated at some of the new changes, but, one in particular is the fact that the "slider" at the bottom of the time line is very hard to find and keep, this makes editing difficult at best and very time consuming, any ideas on how to solve this problem?  Thanks in advance!


Final Cut Pro X
Solved by Martin Waring on Mar 3, 2014 9:02 AM Solved

Thank you. That certainly did the trick but I'm not sure why that isn't the normal default setting.

  • Tom Wolsky Level 10 Level 10
    expertise.macosx
    Mac OS X

    General system preferences slider behavior.

  • Martin Waring Level 1 Level 1

    I'm having the same problem in FCPX Version 10.1.1. I can't find the Slider anymore, at all.

     

    I also can't find the path referred to above 'General system preferences slider behavior'.

     

    What I have found is that if you set the cursor to 'Hand' by pressing 'H' you can then hold down the left mouse button and drag the timeline window in either direction. Frustratingly a small black slider appears at the bottom of the timeline but as soon as you finish dragging it disappears again. Press 'A' to go back to the normal select mode. Hmm - so what used to be done with one mouse action now takes the same mouse action and two button presses. Oh well. At least I get there in the end.

     

    Any other offerings/shortcuts gratefully received.

  • Luis Sequeira1 Level 6 Level 6

    Like Tom said: this can be set in the system preferences, under the Apple menu:

     

    Screen Shot 2014-03-03 at 15.10.36.png

    Just change the radio button to "Always".

     

    Better still, use a trackpad and scroll with two fingersn(or a magic mouse and scroll with one finger). No need to use the scroll bar at all.

     

    Message was edited by: Luis Sequeira1

  • Martin Waring Level 1 Level 1

    Thank you. That certainly did the trick but I'm not sure why that isn't the normal default setting.

  • Pete1938 Level 1 Level 1

    Thank you, this fixed my problem, but like others, not sure why this setting was not the default.