0 Replies Latest reply: Jan 11, 2014 11:45 PM by Jayj989
Jayj989 Level 1 (0 points)

Hey guys,


I have a really frustrating problem regarding my loops database. Initially, I was attempting to create an alias for my loops and move the files to an external hard drive in order save some space on my hard drive, and did so through using "Terminal" to create the link. I've since moved the loops back to their original location, but my loops in the loops browser are greyed out and they will only reappear if I plug the external drive back in. So let me run down my troubleshooting process...

  • I've reindexed the loops in Logic but the LoopsDatabaseV08.db file populates in the external drive
  • I've tried to drag the loops directly to Logic, but I guess this method only works with older Logic
    • I've also tried this same method in GarageBand, but no luck
  • I've attempted to uninstall/remove everything related to Logic, and reintstall the program. Again, no luck


I feel the issue may be linked to what I messed around in "Terminal," if I'm correct could someone help with the code to correct this. Or if anyone has any other suggestions, all are welcome.






Screen Shot 2014-01-12 at 2.42.18 AM.pngLoops Database.png

MacBook Air, iOS 7.0.4