5 Replies Latest reply: Aug 17, 2015 4:37 PM by corekris
Rkauf Level 1 (0 points)

Swtiched to a new PC with Outlook2013.  Calendar posts made on my iPhone 5 no longer sync with my outlook 2013 Calendar. Any help on this?


iPhone 5, iOS 7.0.4
  • Allan Sampson Level 10 (123,405 points)

    I don't believe Outlook 2013 is supported at this point, but the following link may help anyway.

     

    http://support.apple.com/kb/TS2776?viewlocale=en_US&locale=en_US

  • segalsegal Level 1 (0 points)

    As detailed at https://discussions.apple.com/message/24147101#24147101, Apple dropped support for syncing iOS as of Outlook 2013 unless you sync by putting your private data on Apple's servers.

  • Mike Goodfellow Level 1 (0 points)

    Here's what I've found that works...

    Connect Outlook to a MS Live or Outlook.com account.

    Then connect your iPhone to the Outlook.com account.

  • 815apple Level 1 (0 points)

    I am a casual user of IT and not a professional

    If the following steps work, please post a message.

     

    This is what worked for me :  Windows 7 desktop PC, Outlook 2013, iTunes 11.3.1.2, iPhone 5

     

    1.  Make sure that  iTunes is installed on your PC

    2.  Open Outlook 2013. Go to File/Options/Add-Ins

    3.  Highlight "Com Ad-ins" in the bottom of the screen  next to "Manage" and click Go

    4.  In the next screen place  a tick next to "iTunes Outlook Addin" and also "iCloud Outlook Add-in"

    5.  Exit Outlook 2013

    6.  Connect the iPhone to the PC using USB cable

    7.  Wait for iTunes to start

    8.  The error message "iTunes was unable to load data class information from Sync Services .Please reconnect or try again later" and the "Auto play " options screen pop up.Close both.

    9.  Exit from iTunes screen by clicking on "X" in the right hand top corner of the iTunes  screen

    10. Double click on the iTunes shortcut icon on the PC desktop

     

    The backup and syncing should hopefully commence

  • corekris Level 1 (0 points)

    Thanks!!! i think it worked! now i don't have to enter appts twice. thank you very much