Previous 1 2 3 4 Next 110 Replies Latest reply: Nov 20, 2015 6:27 PM by John.mdp Go to original post Branched to a new discussion.
  • Jzung Level 1 (0 points)

    Went thru Apple Support.  They want me to bring unit into Apple store to run a wireless diagnostic.  Person feels hardware related failure..  I mentioned only failed once upgraded to iOS 7.1 and she replied likely has been a hardware problem prior but the upgrade has cause the issue to be more prominent.


    I must say, I do not believe this but will be at the genius bar tomorrow to see what they say.

  • gloede99 Level 1 (0 points)

    I can tell you exactly what is going to happen.  At the Apple store they use their wireless WAPs which has dual bands (2.4 and 5 Ghz radios) so your iPad will for sure work.  However check your wireless it only a single band at 2.4 Ghz?  If so, then you have to insist to them that you can indeed get it to work on dual band WAP's.  When I got my replacement, mine too worked int he Apple store but not at home.  Maybe you can show them screen captures from your wireless routers and the iPad showing that it will not connect.

  • Jzung Level 1 (0 points)

    Yes the verizon fios router is indeed single band 2.4 ghz

  • gloede99 Level 1 (0 points)

    At the apple store ask them if they have different SSID's for the frequencies.  If so, ask them which SSID is for 2.4 vs 5 Ghz.  Netgear N600 have two Netgear and Netgear-5g.  Make it very obvious what works and what does not.

  • Jzung Level 1 (0 points)

    Thanks so much for your suggestion to test on each frequency!!

  • Jzung Level 1 (0 points)

    Am back from the genius bar.  Let me start by saying how friendy and helpful they are.   But, the problem continues.  And we reconfirmed it in the store using the Apple wireless network so its clearly not a Verizon problem/issue.


    By the way, the Apple Store SSID is 2.4 GHz.  The Apple Demo is 5.0 Ghz.  iPad 2 works great on Apple Demo but not on Apple Store.  So Apple techs - please recreate using Apple Store 2.4 Ghz frequency.


    Apple folks at the Genious Bar (had 2 helping) confirmed the issue being talked about here on the forums seems real.  iPad2 running on 2.4 Ghz band is struggling to keep a Wifi connection even when right next to access point.


    They have no solutions, other than hope for a patch as their ran some diagntostics on the Wifi and said Wifi chip s fine.

    Speculated that something in the iOS update is likely prevent some of the antenna for 2.4 ghz from working properly.,


    They did suggest purchasing an Apple Express Wifi and connect to Verizon Fios Router, and disable wireless on the Verizon router or I could upgrade to a newer iPad.


    So for now, sounds like my 10 year old daughter will continue to hate me for upgrading her iPad 2 to ios7.1

  • Roamma Level 1 (0 points)

    I'm having this issue too. Planning to address with Apple but cannot seem to find the case numbers you suggested referencing. Do you mind reposting? I'm sure it's user error on my part. ☺️

  • gloede99 Level 1 (0 points)

    So this morning I thought I was going crazy cause I could not longer find those case numbers in my previous posts.  Looking a little closer at those posts they all have "Edited by Host".  Hmm could Apple be that sneaky and remove the necessary data for people to report the issue properly.....  You make your own assumption there. 


    <Personal Information Edited by Host>

  • Jzung Level 1 (0 points)

    Saw on multiple non Apple sites that Apple has stepped up the removal of content on these boards.


    Not cool..Apple.  Not cool.

  • noclvrname Level 1 (0 points)

    I'm having the same issue as well with my Mini. Had zero problems since I pre-ordered it to replace my 1st-gen iPad, but after upgrading to 7.0.6 it will not connect to my older model Airport Express or the ATT Uverse built-in wi-fi.


    Made an appointment, took it into the Genius bar, and it connected in the store just fine. Tech upgraded the OS to 7.1, still connected fine in the store. Took it home, no connect on 7.1 either. Same problem as 7.0.6.


    Reading the above confirms my suspicion that the issue is with the dual-band routers. The Genius Bar tech was quick to tell me, at the end of my appointment, that my Mini is out of warranty and, if it's a 'hardware issue', then I will be on the hook for the $200 and change replacement fee (which made me think he knew more than he was letting on, knee-jerking to a 'hardware issue' when it's obvious there's an issue post-7.0.6 update.).


    Going to call Apple again tomorrow and see what they say. Fingers crossed, but not impressed with how they are handling the issue so far.

  • noclvrname Level 1 (0 points)

    Any chance you could post those case numbers again?

  • gloede99 Level 1 (0 points)

    Since my original post, I have been contacted from all over the US, plus people in Swedden, Finland, the UK, and Portugal describing very similar circumstances.  I have seen people having issues with the various versions of the iPad's, iPad mini, and the iPhone (4 and 5).  I have also seen multiple router vendors being affected...Medialink, Belkin, D-Link, and NetGear.  As for case numbers or any other information that Apple thinks is personal(my email address or even a link to an article which linked to their own press release about the dicontinuing of the iPad2), have been removed by Apple as they have sent me emails telling me that I am violating the Terms of this forum.  What I can share with you that someone did go to the Apple store and they had them check their wireless router at the store and it showed that their device was not connecting at the 2.4Ghz frequency but it WAS connecting at the 5GhZ  This was key for the Apple store to recognize what we are describing is not an isolated issue or an issue with your home environment.  Try that approach.  Here is another idea that may also work that I had not tried but makes sense that it should work.  The issue is connecting to the SSID and when it fails you get the "Unable to Join Network" message.  It makes sense to me that if you were to go through the trouble to even bring your wireless router to the store plug it in and try to connect to see if you get a DHCP address from your wireless router.  It should act the same same as if it was connected at home with your ISP.  The problem is not between the router and the ISP's is between the client device and the WAP.  Good luck.....


    <Phone Number Edited by Host>

  • noclvrname Level 1 (0 points)

    You're a gentleman and a scholar, my friend. Fantastic advice. Thank you!

  • georgfromnld Level 1 (0 points)

    I'm so glad I found this.I have exactly the same problem. I knew already for a while that there was a problem with the 2.4GhZ frequency, I have a dual router but put the GhZ in the name. The 5GhZ signal is upstairs to weak so since a few months we had trouble operating the Ipad2 upstairs.I tried what you said, keeping the Ipad very close to the router, and yes, it hooked again to the 2.4GhZ signal. Move away and it is killed again.


    Unfortunately I didn't fully understand whether it is a software problem which might be solved by Apple or is it a hardware problem, which cannot be solved other than having a new/other Ipad?

  • gloede99 Level 1 (0 points)

    As of now, if you have the issue, there is no software that has been released to fx the issue.  I have even gone as far and completely wiped the iPad via iTunes and put the IOS on fresh and it does not fix the issue.  The issue started out for me on IOS version 7.0 and continued on 7.0.4, 7.0.6, and the latest 7.1.  Nothing worked.  It seems like the issue causes either firmware or NVRAM to be updated right on some internal component.  What I actually was able to do was to get Apple to replace my iPad (model A1416) with a new one (A1416) which has IOS 7.0.4 and it now works again.  I am refusing to put any other IOS updates on it until there is an official release that (1) Apple admits that this is their issue (which they have not stepped up and done that yet) or (2) it is specifically written in the bug report that there is a fix to address this issue.  Also if you do get it fixed, be careful of Apps...they can have a dependency on newer versions of IOS which will want the IOS to be upgraded too.  Good Luck.

Previous 1 2 3 4 Next