Previous 1 2 3 4 5 Next 107 Replies Latest reply: May 1, 2015 12:11 PM by gloede99 Go to original post Branched to a new discussion.
  • Lasse_Moell Level 1 Level 1 (0 points)

    Not able to join  the discussion lately due to several reasons, one beeing cut out of broad band network for 10 days... still waiting for the repair guy fixing the fiber converter

     

    Now I have been looking around a bit at it seems people had this very issue in 2012 and iOS6!

    i.e. https://discussions.apple.com/thread/4317427?start=1200&tstart=0

     

    Still no definite answer what causing this! I have found a service center locally and we will show the problem and ask for a solution. Hopefully they will offer a  replacement, the Ipad G3 is to expensive to just trash, beeing  a few weeks out of warranty.

     

    It is so frustrating not getting a straight answer from someone that has the knowledge. If this issue is not available in the normal support database the customer support simply cannot help us...

  • noclvrname Level 1 Level 1 (0 points)

    Update: took both my iPad mini and my older-model Airport Extreme into the Apple store. The mini connected fine to the in-store wifi, as it had the previous time I took it in for service. The Genius went above and beyond in trying to diagnose the issue, but having brought the router itself made all the difference since he was able to test the connection on my mini (it didn't connect) and a seperate mini in-store (which connected just fine.)

     

    Even though my mini was just out of warranty, Apple ultimately replaced the unit itself. And, sure enough, the new mini (running 7.1) connects just fine to my old Airport Extreme, which makes me beleive that there is, in fact, some software bug related to the chips in some iPad / iPad mini models, and not others.

     

    And I take back my previous statements about not being impressed with Apple's service; I am thankful they did the right thing in replacing a defective unit, but I would love to see them also address this issue publicly and provide some sort of overall fix to what is clearly not just an isolated issue.

  • gloede99 Level 1 Level 1 (0 points)

    Ok so it seems that the customer will have to bring their network to the Apple store to show them that it is not them or their home network environment.  So even though this is painful for the majority and not the best course (I too waiting for Apple to publicly address this which if you look back in recent history, Apple will not publicly admit fault until they have a solution in hand), there is a way for the Apple store to recognize the issue is not the consumers but it is theirs.  I'm glad this worked out for you.

  • Lasse_Moell Level 1 Level 1 (0 points)

    Got back from the local certified Apple store/service center... and not happy at all. What they could offer was a replacement for $460 (new are about $700). They were very sympatic but could do nothing except offer this exchange. No magic app to verify the s/w issue, they simply swapped iPads when problems arouse. What we could do was to file a complain and hope that techs at Apple would recognize the software malfunction. If they (Apple) still would not go for a free exchange we would then have to pay for the tech's labour (not cheap, could be several hundred dollars). So bottom line is: We are stuck!  Just to try beeing a pain in the rear, I'll contact Apple support chat once more, but they cannot really offer anything else. There is one major "service centre" in Netherlands but that is more a warehouse and apparently no work is done to iPads in EU.

     

    The service centre had no channel to send information like ours up to Apple, and they said (this I tend to beleive) they had not seen this issue before.

     

    Sigh...

  • Dataman19 Level 1 Level 1 (0 points)

    So... My iPad will not connect to my wifi..

    ..

    I did everything that is listed in thisthread...

    ..

    Now the iPad connects to the WiFi but Safari will not connect to the Internet.

    Safari says it cannot display the page because _the iPadis not connected to the internet"

    ..

    But the WiFi is on and "connected"

    Updates in my iTunes works...

    In fact the on-line magazines I am subscribed to update.

    ..

    My Internet Safari Browser however will not connect..

    Neither will my Facebook account...

    ..

    Cleared cookies...

    Cleared "Browser History"

    Rest WiFi (nine times) as instructed...

    ..

    Still cannot surf the internet..

    ...

    This is bonkers - Apple designs these just to cause headaches - I am convinced of this,,,

    ,,,

    So what do I do now - Buy another iPad?  I think not.

  • ProjectAD Level 1 Level 1 (0 points)

    I've been having the same problem for weeks using iOS 7.1...there is no way to solve this..it needs to be patched...Apple if you are reading this..we need a fix for this ASAP!!

  • gloede99 Level 1 Level 1 (0 points)

    I am not even sure if a IOS patch will fix this.  I had completely wiped my iPad via iTunes and put ont he IOS fresh and I still had the problem.  It seems like something gets updated on the hardware itself (either by firmware or it updates NVRAM).  In my opinion, this is not going to be something that the "average Joe" will be able to handle on their own.  It may require something to be "flashed" on the hardware.  Whatever the issue is, it is pretty obvious that this is not caused by the consumer.  There is way to many people complaining about this worldwide across many of Apple's product lines (iPhones and iPads).  My hope for really their sake they PUBLICALLY address this issue cause I will tell you the word is out(and not just locally either --> it is being talked about on many well known Blogs followed by dedicated Apple users) about the potential issues that one has by doing an IOS upgrade.  I have to believe if this is not addressed thay people will loose confidence in Apple and will move away from their products.

  • KubanoBA Level 1 Level 1 (0 points)

    gloede99, I'm from Argentina and I've been reading all your post in all forums trying to find a solution. Let me tell you that I have an iPhone 5 purchased in the US last November and after two or three weeks using iOS 7.1 my phone stops to connect to my home wifi network. I didn't check with other netwoks yet prevouslly I wass able to see a lot of networks in my building. Now I can't see even one.

    At the begining I thought that the problem was my router (Linksys EA2700 flashed with DD-WRT) I change all settings of my router even disableing security. Nothing worked out. I re-flash my router with original Linksys firmware, and still nothing. I tryed with one band, dual band, WAP, WPA2, WEP and no security and still nothing. So I conclude that the problem is NOT THE ROUTER. One note, every time I change a setting in the router, I reset the nework settings in the phone and still nothing.

    Tho only remaing thing wa tor try to revert back the iOS version to 7 or 7.0.2 or 7.0.4 or 7.0.6 and the "funny" thing is that I can't revert the iOS version back!!! I alway get the error "The iPhone "xxx" could not be restored. an unknown error occured (3194)."

    So my hand are tied with this and I'm waiting to for a patch to fix the major bug.

    My next step will be to contact Apple support line to register this incident to try to push to Apple to admint this bug and get a fix quickly.

  • gloede99 Level 1 Level 1 (0 points)

    Some issues with putting new versions of IOS onto iPhones (at least in the US), the carriers like Verizon are the ones that control the updates to the phones.  I am sure they work with Apple however, I can tell you that in the US they (meaning Verizon) also includes their own bloatware that also gets put on the phones and also they disable certain features of the phone cause some of these features can be used to circumvent how their phones plans are suppose to work (tethering is one example).  What I find interesting also is that your router is indeed dual band (2.4 Ghz and 5 Ghz) and you are having issues.  Can you make sure that both bands are broadcasting cause if not then you may be able to fix this yourself if this is the same issue that I have seen (ie not connecting at the 2.4Ghz frequency).  The other option is to force the router by changing the band to only use 5Ghz to see if that enables your phone to connect to your WIFI.  I will say if that works, this is only a bandaid.

  • KubanoBA Level 1 Level 1 (0 points)

    I made a test and found an intrest thing. My wifi network for 2.4 and 5 have same name. So I decide to chage the and add xxx-2-4 and xxx-5 to identify which is 2.4Ghz and which 5Ghz, saved the config, reset network setting in the phone and both wifi were brodcasted. I try to connect to 5Ghz network and I was unable to join. I reset again the network settings and try to join to 2.4Ghz and worked ok. The problem is that the signal stength is terrieble!! I walk 5 meters and there is no more signal. Previous to this issue I never loose signal in my appartment.

    So as you say thei is a bandiad and I'm waiting for Apple patch for this terrible bug.

  • KubanoBA Level 1 Level 1 (0 points)

    Ok, after 15 minutes, the phone dissconnects from the wifi and was not able to connect to it again. Get your own conclusions.

  • gloede99 Level 1 Level 1 (0 points)

    Very similar to my testing except what I saw was the issue was using the 2.4 Ghz frequency, I could get it to connect if I put the iPad on top of the router (moving it 3 - 5 inches away woud cause a disconnect), and if I changed the channel in the router (which would change the frequency in the 2.4 Ghz range) I could get it to connect from like 5 feet away or so, but it would drop after a few minutes and would not reconnect no matter what I did on the iPad (ie shut off the wifi, forget this network, etc).

  • Lasse_Moell Level 1 Level 1 (0 points)

    I just found out an interesting thing the other day. Have not had time to check this out, as the iPad is not currently available to me...but will try next week, DFU!

     

    I had never heard about DFU (Device Firmware Update) this seems to go lot deeper than normal "Hard Reset" and totally reinstall just about all except for boot strap routines.

     

    Have anyone with this WiFi problem tried this DFU restore??

     

    BTW unless you have taken special precausions before upgrade, you cannot do a roll back AFAIK... sorry.

  • gloede99 Level 1 Level 1 (0 points)

    I did not realize that this was what it was called, but the process is what I did follow prior to calling Apple.  Since to wipe the iPad required a wifi connection (looking to verify your Apple ID) which I did not have, I used iTunes to completely wipe the IOS and any other customizations that had been done.  I forget the version that I put back on...(I think it was 7.0.4 but not 100% on that), but it did not fix my problem.  I did not try that with IOS 7.1 for sure.  Maybe worth a try.

  • Lasse_Moell Level 1 Level 1 (0 points)

    I found a site that had all sorts of hints to fix problems on Apple products. One specific thing was that IPad generation 3 could suffer from WiFi-problems when cranking up the back-light. Solution was to reduce light to miminum usable and then reset all WiFi... at first I laughed, but it appears that the current consumption by the back-light might affect the WiFi chip.

     

    I will have a stab at this next week, see if I can get something out of it. It's that or the scrap yard

Previous 1 2 3 4 5 Next