Previous 1 3 4 5 6 7 8 Next 108 Replies Latest reply: Jul 17, 2015 3:19 AM by hhedrick Go to original post Branched to a new discussion.
  • gloede99 Level 1 Level 1 (0 points)

    The only solution that I know of at this point is a replacement of the device.  I have not seen or been told of any other solution that has worked if you have the issue where it will only connect to a 2.4Ghz single band router without literally being placed on top of the router.  The other solution would be to replace your wireless router with a dual band (5Ghz and 2.4 Ghz) router so that the affected device will connect at 5Ghz.

  • jotten Level 1 Level 1 (0 points)

    Just wanted to add to the pile.  I also have this problem. My iPad mini 64gb gsm has to be held less than a foot from a 2.4 ghz router to get it to connect. It works perfect on 5ghz equipment.

  • DaveD58 Level 1 Level 1 (0 points)

    Just wanted to add list of users with the same problem.

    Two days ago same problem started on my Ipad 3 64Gb, no problem connecting to 5 Ghz wifi but for 2.4ghz I need to hold the Ipad next to the router. I have checked this on three separate routers and I am only able to connect normally on the 5 GHz dual band router.

    Have been running IOS 7.1 since a week after it's release in March so no new changes there. I have tried all the usual wifi reconnection options and a restore network option but nothing has worked to correct the problem.

    Two Ipad minis, one IPad Air, one Iphone 4, two iPhone 4s and one iPhone 5 all working without problems.

  • RockyTop76 Level 1 Level 1 (0 points)

    I just developed same issue with my IPad Air.

     

    It's ran fine since Christmas but now all of a sudden I can only connect and get wifi icon from 5ghz band (never used previously.)

     

    It seems to login to 2.4ghz fine but no wifi icon and no internet access... but it appears to authenticate.

     

    Coincidentally I just installed MobileIron for work purposes.

  • Lasse_Moell Level 1 Level 1 (0 points)

    Rocky,

    if you want to verify that it is indeed the same issue as we seeing, please move your IPad Air close to your router, and it should connect on 2.4 GHz, we are talking about place the IPad directly on top of the router antenna!

     

    And you should see your 2.4 GHz nets on your pad but not beeing able to connect unless extreme proximity ot router.

     

    Cheers

  • Bdch72 Level 1 Level 1 (0 points)

    Hello,

    I've had this problem since I updated a few weeks ago on my iPad 4.  I haven't seen anyone else mention this model yet, have you? Also, I already have a dual band router. My wifi is fine in the same room as the router, but it drops if I leave the room.  Weirdly, the only place I just cannot get it at all two of the bedrooms upstairs.  If I tiptoe in with the wifi already connected, it will stay connected for about 2-3 minutes, but then will drop and not come back on AT ALL.  I have resorted to surfing the internet using my phone's mobile hotspot.  I've messed with the router settings, I've reset my iPad network settings...blah blah blah...nothing works.  I have my dual band set to use both...the first is on auto so it seems like the device picks which to use, right?

     

    Also, can't find those pesky case numbers either :-/

     

    Thanks!

    Brina

  • RockyTop76 Level 1 Level 1 (0 points)

    Removing case and placing it on the router did not help.

     

    I've also tried the airplane mode + do not disturb + power down / hard reset to no avail.

     

    I then tried updating the firmware on the Asus RT-N56U router and that didn't help... so all settings on router were reset as a result... Still no dice.

     

    The issue with connecting only to the 5ghz channel is that by nature 5ghz is weaker (to the point of disconnect) in some parts of the house.

  • DaveD58 Level 1 Level 1 (0 points)

    Just a quick update on my post from the 22nd April

    I returned the iPad 3 as it still had 1 month of a two year warranty left with john Lewis where it had been purchased from. They sent it to an Apple authorised repairer, but as they were unable to repair it they replaced with a new iPad, luckily for me . I am afraid it does not help anyone who is experiencing the same problem if their warranties have already expired unless enough evidence can be collected to make Apple accept there is either a hardware or software problem which needs to be fixed so that users a not left out of pocket through no fault of their own

  • Edward Van Rijn Level 1 Level 1 (10 points)

    Not much to add, but my wife's iPad mini developed the same issue. 5GHz is fine, 2.4GHz is not working... It used to work though, in the past we didn't have this issue. Restoring and all the 'usual' steps didn't work either.

     

    We went to the Apple Store (in the UK) and the diagnostics done by the genius didn't show any issues. I also couldn't reproduce the issue on the spot as there were no 2.4GHz available there. He also hadn't heard about the issue.

     

    Since we bought the iPad in the USA (and even though we live in the UK) we are outside of the one year warranty and thus the EU law doesn't cover it. We would have to pay £160 to get the iPad replaced. We'll live with it even thought it's very annoying that certain public WiFis can't be used (e.g. hotels when traveling).

     

    I hope everyone that has this issue can get theirs replaced in time under warranty.

  • mbp13user Level 1 Level 1 (0 points)

    Same issue with me with my iPad 2 under 2.4Ghz and works on really really close proximity 1 foot or less.

    Connecting at home only with 5 Ghz. Happened when I've updated on 5.1.1 firmware and issue still happening since.

  • im_greg Level 1 Level 1 (0 points)

    I have this exact same problem on a 5th gen iPod Touch that started the second I updated to 7.1.1. It will connect to 5GHz networks with no problem, but will only connect to 2.4GHz when it's less than a foot or so from the router. I have reset the network settings, restored to factory condition, and finally did a full DFU restore. No luck.

     

    I spoke with Apple support and they told me I had no option but to pay $149 to get it repaired because it is 38 days out of warranty. The tech was convinced it was a hardware issue that just happened to manifest during the upgrade, which seems incredibly coincidental and unlikely. I took it to the Apple store and they could not reproduce the issue so they offered the same $149 repair option.

     

    Frustratingly, this is for a client that uses iPods in their business to track inventory (using software I developed). They recently purchased 10 additional iPods for their employees. If this is how Apple support is going to treat customers for a problem that is very, very likely caused by software, I will no longer recommend Apple to any of my clients.

  • gloede99 Level 1 Level 1 (0 points)

    I will tell you that if you search 9to5mac.com you'll find a snapshot of an internal memo in 2012 noting that Apple knows about this issue and obviously since then they have not (a) found the fix (b) are uncapable of fixing it or (c) don't care cause they are in the market to sell more hardware and by the time people figure it out, they are pushed to buy a replacement (ie Apple Care has expired).  There are many Apple devices affected by this same issue.  My suggestion is instead of buying a new iPad and giving Apple the money, buy a dual band wireless router to solve your issue.  Give the money to a retailer that cares plus it will be cheaper than $149.  Good luck.

  • tantotea Level 1 Level 1 (0 points)

    My iPad mini was replaced by Apple (days before the warranty expired), and the replacement seems to work ok with 2.4 and 5 ghz wifi, on ios 7.1. So this looks like a hardware issue.

  • im_greg Level 1 Level 1 (0 points)

    I spoke with an incredibly helpful member of Apple support earlier and he set up a call with engineering and also offered to waive the repair fee since I was close to the end of the warranty period. It seems the only fix for this is a replacement of the hardware. I don't know if this is a hardware problem that happens to only manifest following a firmware update or if it is in fact a software bug that's limited to a small number of devices. I checked the debug console of the iPod from power on to trying to connect to a wifi network and it doesn't log anything out of the ordinary.

     

    For anybody else that runs into this problem, call Apple and make sure to reference this thread. While they won't admit to the problem existing, they will work with you to get it resolved, most likely at little to no cost.

  • mukund29 Level 1 Level 1 (0 points)

    Hi guys I have the same problem. An iPad 2, after some update or somethin just stopped connecting to wifi except when placed on top of router. Connected effortlessly in the Apple store. What options do we have now? Wait for iOS 8 update to see if they have fixed a bug (if its software related) else replace it (if its hardware related)?

Previous 1 3 4 5 6 7 8 Next