1 Reply Latest reply: Jan 15, 2014 5:00 AM by dominic23
Newmac42 Level 1 Level 1 (0 points)

Hi: I am a new Mac people, I am try to configured my new laptop and now when I going to write nothing happen, after being looking for a solution I find that when I hold the letters, then appear. No one can write like this! I don't know how to fix it, and I don't have time to go to the store for tutoring, but in need to work in the computer, I am student, so I hope that any body here can help me. Thank you!


MacBook Pro
  • dominic23 Level 7 Level 7 (29,815 points)

    OS X  10.9 Mavericks

     

    System Preferences > Accessibility

     

    Select "Keyboard".

     

    Make sure that the box beside "Enable Slow Keys" is not checked.

     

     

    OS X 10.7 Lion

     

    System Preferences > Universal Access > Keyboard

     

    Deselect "Slow Keys".

     

     

    Best.