5 Replies Latest reply: Jan 15, 2014 9:42 AM by Bob Timmons
pollogarza Level 1 Level 1 (0 points)

I downloaded the Airport Utility 5.6 for OS X Lion and when I finish installing it sends a message that says "the instalation failed contact your software provider" And seems like thats the solution so I can use my time capsule.

Thanks


Time Capsule, Mac OS X (10.7.5)