9 Replies Latest reply: Sep 4, 2014 8:30 PM by edenhenryyh
Legonerd93 Level 1 Level 1 (0 points)

While playing KOTOR on my iPad Air, the app crashed. I restarted the app, which resulted in the iPad crashing as a whole (going to Apple logo). It would attempt to reboot, but would quickly flash red over the entire screen, then reattempt the reboot. I tried to connect it to iTunes, but it wasn't recognized. I put it into Recovery mode and began the restore process via iTunes, but it would flash error 4013 and stop. I switched the cable and USB port used, but the error persists. I've noticed that during the beginning of the restore, the iPad screen will hang on the spinning wheel and the screen will slightly darken. What is wrong with the iPad and how do I fix it?

 

Also, I just began a semester of research in Costa Rica, so I will not have any opportunity to setup a genius appointment or gather any hardware info like the Serial ID, which is required for an Apple Tech Chat.

 

Hardware: iPad Air AT&T Wifi & Cellular 128Gb. Never jailbroken or used in Developer Program.


iPad, iOS 7.0.4
  • AnaMusic Level 9 Level 9 (57,070 points)

    Legonerd93 wrote:

     

    I put it into Recovery mode and began the restore process via iTunes, but it would flash error 4013 and stop.

     

    Error 4013  >  https://discussions.apple.com/message/23208745

  • Legonerd93 Level 1 Level 1 (0 points)

    Already tried that. Didn't help.

  • AnaMusic Level 9 Level 9 (57,070 points)

    Legonerd93 wrote:

     

    Already tried that.

     

    What else have you tried but failed to mention.

  • Legonerd93 Level 1 Level 1 (0 points)

    Here's a bullet list of everything:

    • Playing KOTOR, app crashes
    • Kill app via multitasking swipe gesture
    • Relaunch KOTOR, iPad crashes
      • Apple logo shows
      • entire screen breifly flashes red
      • reattempts boot
      • repeat
    • Attempt to connect via iTunes via USB, no luck
    • Enter Recovery mode via power & home button commands
      • iTunes recognized the iPad in recovery mode
      • select to restore iPad
      • download IPSW through iTunes
      • iTunes attempts restore, but fails with error 4013
    • Check out error 4013
      • change USB port that cable connects to
        • no change
      • Change USB cable
        • no change

    And that is everything I've done so far.

  • Jlinan Level 1 Level 1 (0 points)

    Same problem here.

    I was not playing anything. Just took of from my backpack and the battery was drained... so i started charging and started the loop you described.

    I´ve tried everything: 2 different MAC, 2 different PC, 3 different leads/cable, updating and updating again, rebooting, etc, etc... but nothing. Still stuck in the loop, then flash screen in red, Apple logo an "connect to Itunes". Start recovering in fresh Itunes and after a while the error 4013 appears.

    The problem is that I live in Argentina, and we do not have offcicial Apple service. I bought this Ipad Air in a trip to USA and is under guarantee.

    Any clues?.

    Thankx!

  • Jlinan Level 1 Level 1 (0 points)

    Update: also tried in DFU mode a few times but no luck. Still stuck in the loop.

    Will keep trying because there is not official Apple in Argentina... :-(

  • Rudyein Level 1 Level 1 (0 points)

    My fellow argentine countryman, I have the same issue, cant seem to escape error 4013.

    I am clueless regarding where to go o r what to do next.

  • Palulf Level 1 Level 1 (10 points)

    Hi,

    Same problem in Norway.

    Stuck in reboot loop today.

    First I thought it was just low on bat.

    I am unable to swipe (does not work) and the pad is untesponsive to buttons.

  • edenhenryyh Level 1 Level 1 (0 points)

    To deal with iPad stuck on apple logo, simply follow:

    Turn off or restart your iPAD. If you can't turn it off, press and hold the Sleep/Wake and Home buttons at the same time and wait a few seconds for it to turn off.

    Plug the iPad's USB cable into your computer only.

    Hold down the iPad's Home button as you connect the USB cable to it.

    When you see the Connect to iTunes screen, release the Home button. If you don't see this screen, try steps 1 through 3 one more time.