2 Replies Latest reply: Apr 22, 2014 11:24 AM by Guillaume Chasse
andrewe_66 Level 1 Level 1 (0 points)

yeah tried re-install and running as admin still have that error any Ideas?


Windows 7
  • Bill Jacobs2 Level 1 Level 1 (20 points)

    Good start.

    Only two things I did differently. I used a new admin account. I opened a .mov file freshly downloaded from Apple's web site.

     

     

    1. Log into a different account with admin privileges (create a new one if necessary)
    2. Download a .mov file and store it on the hard drive.
    3. Open the .mov file.
    4. Move that same file to a temp folder on hard drive and assign rights to problem user.
    5. Log off and log in as the troubled user.
    6. That same file should now open
    7. Try opening one of the files that could not open before.

     

     

     

    If that doesn't work,  (I didn't do this, it was on another Apple support forum post elsewhere)

     

    1. Fully uninstall QuickTime
    2. Download the K-lite Codec pack (I downloaded the full version here http://www.free-codecs.com/Klite_codec_packdownload.htm)
    3. Install it and accept its changes it will make
    4. Once K-lite is installed, now you can re-install QuickTime
    5. Try opening the file again

     

    G'luck.

  • Guillaume Chasse Level 1 Level 1 (0 points)

    I have the same exact problem.
    Tried all these solutions and it did nothing. Even cleaned the cache and temp files in between re-installs. Nada.

    The problem seems to come from Quicktime itself as I can open .mov files with other programs, and the error message started popping up since the last or last 2 updates.