9 Replies Latest reply: Jan 20, 2014 12:23 PM by Meldalinn
Meldalinn Level 1 Level 1 (0 points)

It shows as "Air Port" in finder, when i click it it says im connected as my user on my mac, but the content doesent show, sometimes i hear it spin up, and sometimes not. It used to show the default "data" folder which i stored all my stuff in, but now it doesent show..


MacBook Air, OS X Mavericks (10.9.1)
  • LaPastenague Level 8 Level 8 (44,340 points)

    Did you reboot the TC alone? If that is not effective.. reboot the whole network, starting up again in correct order, modem.. TC.. clients (with a couple of min for each major item to start up).

     

    No luck reset the TC to factory and redo the setup.

     

    I strongly recommend short names.. no spaces and pure alphanumeric.

     

    IPv6 must be set manually in the computer wifi to link-local.

  • Bob Timmons Level 10 Level 10 (91,765 points)

    What troubleshooting steps have you performed?

  • Meldalinn Level 1 Level 1 (0 points)

    ive tried the reboot, god, im not a idiot, i kinda want my stuff, so im not going to factory reset, fyi i do not have ipv6 ( i live in Norway -.- ) and ive tried to reboot everything.. lets see, ive tried to connect to the drive with disk-password, accounts and the unit-password

  • Meldalinn Level 1 Level 1 (0 points)

    can it be bcuz i use it as downloadlocation in utorrent, and it needs to cool down after hours of spinning?

  • LaPastenague Level 8 Level 8 (44,340 points)

    Factory reset of the TC will not delete any content on the hard disk whatsoever.

     

    Even if your ISP does not use ipv6 the TC does need it, especially the newest firmware and utility are IPv6 dependent. This is local link not ISP link.

     

    Please see this little noted Apple doco.

     

    http://support.apple.com/kb/TS4597

  • Meldalinn Level 1 Level 1 (0 points)

    this doesent help, the problem is only between my mba and the tc, i can show the content from my iphone,

  • Meldalinn Level 1 Level 1 (0 points)

    did the factory reset, still doesent work

  • LaPastenague Level 8 Level 8 (44,340 points)

    Manually mount the TC disk in MBA.

     

    In Finder use Go, Connect to server.

     

    Type in the exact network name or IP of the TC.

     

    AFP://TCname.local OR AFP://TCIPaddress

     

    To find the actual network name of the TC, open network utilities on the computer.

     

    Go to the netstat page and run a scan.

     

    Screen Shot 2014-01-21 at 7.16.58 AM.png

    The TC should show up in the list. 

     

    In my case by using correct SMB network naming, ie short, no spaces and pure alphanumeric. It shows as tcgen4.local

     

    If you have the TC as the main router on its default IP then using IP is also good.

     

    ie AFP://10.0.1.1 (replace with whatever IP you are using). 

     

    You will then be asked for the password, by default that is public.. but type in whatever password you set for disk access or public.

     

    Make sure you have set the TC for file sharing.. although that is default setting AFAIK.

     

    Screen Shot 2014-01-21 at 7.24.06 AM.png

     

    If you continue to have issues.. tell us the model and firmware of the TC?

     

    Is the LED green after a setup? Post a few screen shots of the setup of the TC will help loads.

     

    Ok, Glad it worked.. I still have 1min editing time.

     

    Do not every get yourself in a situation where the only place you have these files is the TC.. it is not a reliable location for files and you cannot use TM to backup a TC.. either manually copy the files to a USB disk somewhere or use another backup software like CCC which can backup network drives.

  • Meldalinn Level 1 Level 1 (0 points)

    thx man, thats some rly helping stuff