Skip navigation

Unable to open Bootcamp install of Vista after upgrading MacBook Pro / Mid 2010 to OS Mavericks

298 Views 4 Replies Latest reply: Jan 21, 2014 12:34 AM by Number88 RSS
pseguro Calculating status...
Currently Being Moderated
Jan 20, 2014 1:47 PM

Dear Community,

 

I am unable able to boot the Windows Vista install (via Boot Camp) on my MacBook Pro / mid 2010 after upgrading to OS Maverick.

Any idea about how this problem can be solved (I don't want to purchase Windows 7 and I don't want to purchase a virtual machine)?

Many thanks for your support!

 

Regards,

PSeguro

MacBook Pro, OS X Mavericks (10.9.1), mid 2010, 16 GB 1067 MHz DDR3
  • Number88 Level 3 Level 3 (750 points)

    At any time since you installed Vista in Bootcamp have you resized any partitions or added/deleted any?

     

    Please post the output of the following 2 terminal commands in OSX

     

    sudo fdisk /dev/disk0

     

     

    sudo gpt -r -vv show disk0

  • Number88 Level 3 Level 3 (750 points)

    Thanks. Your partitions look ok to me.

    Try booting from the Vista installation dvd/usb and try the automatic repair function. It may need to be run up to 3 times.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.