Previous 1 2 Next 15 Replies Latest reply: Jun 13, 2014 2:47 PM by turbostar
TekAzurik Level 1 Level 1

Greetings,

First time poster so forgive me if I mess up protocol.

 

I'm trying to install Window 8.1 on my new late 2013 Mac Pro via bootcamp.

 

I have followed all the steps in bootcamp and the installation fails saying "cannot update boot configuration". 

 

I tried using a few methods I saw people on here had success with creating their own partitions with disk utility, but I still have not had success. 

 

My system is the 6 core version, 16gb RAM, 512gb flash storage, D500 graphics cards

 

Any help would be greatly appreciated.


Mac Pro, OS X Mavericks (10.9.1)
  • BobTheFisherman Level 6 Level 6

    Windows 8.1 is not yet supported by Boot Canp. Do not use Disk Utility to partition for Windows. Use Boot Camp Assistant.

  • TekAzurik Level 1 Level 1

    I thought that might be the issue, but this guy seems to think he's on 8.1.

     

    http://www.youtube.com/watch?v=TdLOh8MdU20

  • qka888 Level 1 Level 1

    I've tried to use refit1.04 to boot the w8,problem stills!

  • Schwa72 Level 1 Level 1

    You are not alone.  I'm getting the exact same error as you and I've tried every combination I can think of to no avail.  I'm probably just going to buy an old Win 8 DVD and upgrade it to 8.1 if I manage to get it to install.

  • appleprodcts Level 1 Level 1

    Use the USB method to install windows 8.1

    Make bootable usb of the windows DVD using disk utility, then try to install it.

  • Schwa72 Level 1 Level 1

    I've tried making a bootable USB drive and I get the same error.

  • jesush1234 Level 1 Level 1

    I have the same problem with my brand new MacPro (6-Core, D700, 1tb SSD)

     

    I have called Apple support to report this issue, in the mean time I've done the following tests:

     

    Windows 7/8 tests NO Joy...

     

    I have also tried tricking the windows 8 installer by doing the following.

     

    1)Boot of Windows 8 installation (USB)

    2)At the setup screen it will ask you to format your boot camp created drive to NTFS so that windows can be installed.

     

    After the formatting is done and windows is ready to install i swap the Windows 8 USB stick for a Windows 7 USB stick then I click on next.

     

    3)Windows starts copying the files just like it did on the Windows 8 installation and I get the same error.

     

    "Can't update boot configuration"

     

    I guess it has nothing to do with the Windows USB Stick since I've tried installing Win 7/8 and 8.1 with the exact same error.

     

    I have not received any news from Apple support on this issue.

     

    Any other ideas or suggestions ?

     

    Thanks!

  • Schwa72 Level 1 Level 1

    I followed the instructions here to the letter and installed Windows 8.1 on an external drive with my 2012 rMBP.  I let the Windows installation finish but I didn't run Windows Update and I didn't install the Boot Camp drivers.  Instead, I then moved the external drive from my MBP to my new Mac Pro and completed the Windows installation, including the Boot Camp drivers and Windows Update.  It worked great.

     

    You don't wind up using Boot Camp for anything other than the Boot Camp drivers and you're not forced to keeping you Windows installation on an internal drive.  I was having the same exact issues as others trying to get Windows installed on my nMP with Boot Camp but I've found that this workaround is actually a better solution in my case since I really didn't want to share my internal 512GB SSD with Windows anyway.

  • mdopp Level 1 Level 1

    I am having similar problems with my MacPro (late 2013).

    The installer always fails to find a GPT partition and tells me the drive is MBR partitioned.

    I have used diskutility to manually remove the bootcamp partition and replace it with an ExFat partition - no change.

    I have purchased Paragon and used diskutility to replace the bootcamp partition with a new NTFS formatted partition. But the 8.1 installer STILL tells me the partition is not GPT and refuses to continue.

    I have tried booting from both a USB drive and from a genuine Win 8.1 install DVD.

    Is there really no way to do this other than setting up an external drive ? 

  • snape88 Level 1 Level 1

    Same problem here. I've got a 12core d700 1tb and think I've tried just about every supposed solution out there. Have you guys had any luck yet? I've been stuck in this for about 2weeks with no workable solutions from apple so far.

     

    Thanks

     

    Spencer

  • turbostar Level 4 Level 4

    Try this

     

    Run boot camp assistant to remove the bootcamp partition then restart the machine and login

     

    Restart the machine again but this time do a PRAM reset then login

     

    Open disk utility, confirm your boot drive is just 1 Mac journaled partition and repair permissions

     

    Run repair permissions a 2nd time, this time you may have only a few prompts

     

    Try boot camp assistant again

     

    I had the same issue, I did everything above plus one more step, which was to clean install OSX via internet recovery as my very first step. This takes much longer but I have a feeling that reinstalling mavericks is not necessary so let me know how this goes

  • TekAzurik Level 1 Level 1

    So I spent days working on this and after many tries I have finally found an effective solution via a user on the macrumors forums. I reset the NVRAM (http://support.apple.com/kb/ht1379) and immediate on bootup I ran bootcamp from step 1 and was successful. Hope that solves it for you.

  • Đặng Xuân Cường Level 1 Level 1

    you try to use source win7 pro x64 of me http://www.fshare.vn/folder/TAHKDDSKMT/ , it will solve your problem

  • arpind Level 1 Level 1

    I have the same issue, has anyone else had success with TekAzurik's solution?

Previous 1 2 Next