Skip navigation

Export to 1080p slideshow, slides stop at 1:00 min

248 Views 8 Replies Latest reply: Jan 23, 2014 10:48 AM by Old Toad RSS
Ronald Mckinney Calculating status...
Currently Being Moderated
Jan 21, 2014 3:29 PM

Hi, I have a 7 minute slideshow in iPhoto that we are trying to export to 1080p video.  Every time we do it, at the 1 minute mark, the music continues but all we see is the main picture we use for the slideshow.  While it's exporting, I watch and each photo is being exported as if it's going to work, but then when I view the actual video, it stops at the 1:00 minute mark and that one slide/photo is all that we see for the remaining 6 minutes.  I've tried moving photos around, thinking somehow there's a bad photo and it's sticking on it, but nothing changes.  At the 1 minute mark, it just goes back to that main slide/photo.

 

I initially exported it at 480p, and I think it completely worked at that resolution.  But I can't use it at that size, so I deleted it.  Any ideas on what I can do?

 

We're using a new Mac Pro for this.

 

Thanks,

Ron

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.