Previous 1 2 3 Next 284 Replies Latest reply: Mar 19, 2015 6:13 AM by Craxdk
ageorge8 Level 1 Level 1 (0 points)

iTunes no longer starts on my PC the message is: this program cannot start  "MSVCR80.dll Missing".   This program has operated well for months and I have made no alterations other than attempting to install the latest update, what should I do?

Windows 7
  • Caleb89sw Level 1 Level 1 (0 points)

    The exact same thing happened to me tonight. I'm wondering if there's an issue with the latest update. Hopefully someone will help us out.

  • Christa622 Level 1 Level 1 (0 points)

    No kidding and I can't reinstall an older version. Was planning to buy a new iPhone tomorrow, but reluctant now that I don't have iTunes. Grrr!

  • DoctorBeef Level 1 Level 1 (0 points)

    Add me to the list, my Iphone 5 isnt charging, they told me to restore the phone, i download the update, now i have no itunes or phone. Just great

  • Jewelette Level 1 Level 1 (0 points)

    Another user recommended System Restore on your PC, and this worked for me!  That should hold it until Apple fixes this same issue that they had in 2011.

  • DrSchmenge Level 1 Level 1 (15 points)

    Same problem here.  Windows 7 x64.  Tried to do a Windows restore, and that failed too.  Tried to re-run Windows Restore, and now it only shows restore points from 3 years ago!


    Itunes was working fine this afternoon.  Installed the update, and now I'm completely hosed.  It not only broke iTunes, but it broke Windows too.


    Thanks, Apple.

  • mspanner Level 1 Level 1 (15 points)

    I had same problem tonight.  I fixed it with this:

    - Go to Control Panel --> Programs and Features

    - Sort by "Publisher"

    - Uninstall _every_ Apple Inc. programs (For me it was iTunes, Bonjour, Apple Software Update, Apple Application Support, Quick Time)

    - Restart PC

    - Download and reinstall iTunes.

  • Mr Illuvatar Level 1 Level 1 (0 points)

    Unbelievable.... new iPhone arrives this morning, I do the update so I can transfer to the new phone and this happens.... APPLE SORT YOUR SH*T OUT! I haven't got time to wait while you test technology I've spent a fortune on that shouldnt have been released until it worked!

  • Caleb89sw Level 1 Level 1 (0 points)

    Interesting to hear that this seems to be not just an insolated incident. Hopefully this'll be cleared up soon.


    I have a couple questions for people in the know.


    1. What is MSVCR80.dll? Is it an important Windows compontant, or is it something associated with Apple?


    2. With iTunes and other apple software on the fritz, are those affected more vulnerable to cyber-attacks?



  • Bakotown Level 1 Level 1 (0 points)

    I did the same, uninstalled as instructed and now Im not allowed to reinstall ANY version..........ugh!

  • Anna_H Level 1 Level 1 (0 points)

    Well, I'm in the same boat tonight, too. Got the error about MSCVR80.dll missing. Couldn't get iTunes to even start after that, so I went to the Apple site & downloaded iTunes. Tried to install... get to a certain point and get the following error: Service 'Apple Mobile Device' (Apple Mobile Device) failed to start. Verify that you have sufficient priveleges to start system services.


    I do have sufficient priveleges. I'm running my laptop as administrator, so I know I have those priveleges. Been looking at some of the suggestions here and am a bit leary of uninstalling everything from Apple after reading Bakotown's post. So I am now sitting here with no iTunes on my laptop and no way to access my library at all.


    Kind of frustrated here, Apple!!! So I think I'm gonna shut this thing down, go upstairs where it's warm and play Sims for a while.


    Running Windows 7 by the way...

  • faroult Level 1 Level 1 (0 points)

    Bonjour à toutes et tous


    Meme problème que vous suite nouvelle mise à jour

    J'espère que Apple va vite sortir un correctif.

  • Larrylindgren Level 1 Level 1 (0 points)

    Apple did it to me too. Wasted hours trying to fix it. Removed ITunes and tried to re-install it. Now I got an error message saying that the application tried to incorrectly install the C++ Runtime libraries. It's getting worse by the minute. When are we going to get a resolution to this?



    Does anyone from Apple ever read these notes or is this just for therapy? Don't they test their installations before distributing them?

  • faroult Level 1 Level 1 (0 points)



    J'espère qu'Apple suis les messages sur le Support et qu'il réagisse rapidement pour une nouvelle version

  • otacon72 Level 1 Level 1 (40 points)

    Go into Programs and Features and uninstall:



    Apple Application Support

    Apple Mobile Device Support

    Apple Software Update


    Reboot. Download a fresh copy of iTunes. Right click on the exe file and select Run as Administrator. Should fix the issue.

Previous 1 2 3 Next