7 Replies Latest reply: Jan 23, 2014 7:16 AM by Number88
DavidKop_ Level 1 Level 1 (0 points)

Hi guys,

 

yesterday, I decided to install Windows 8.1 on my Mac using Boot Camp. I tried to install it, but the first attempt ended into booting to the screen, where it says "Cannot find any bootable device" or something like that. So I googled it up and then tried the EFI Boot. The EFI Boot booted into the Windows installation properly, but I cannot choose the partition I want to install it on. I tried partitioning it in Disk Utility using Tuxera to NTFS, I tried formatting it in the installation itself, always restarted between the processes, I tried to delete the partition and create a new one in the installation, but no luck. I am still stuck on the error "Cannot install Windows on MBR partition. Please, choose a GPT partition". I have a 256GB SSD disk. I browsed the problems and solutions for 3 hours, but no luck. None of the solution helps. The only solution that would work I guess is if I don’t boot into EFI, but into the BIOS installation. But when I do that, I get the "Cannot find any bootable device", so a dead end here. I also tried the tips where they say to remove the USB stick when the Windows installation starts, but didn’t help either.

 

I am installing using a bootable USB drive, I do not have a Superdrive and cannot even lend it or something like that.

 

I am really desperate, can anyone please help me?

 

Thanks in advance,

DavidKop_


MacBook Pro with Retina display, OS X Mavericks (10.9.1), Boot Camp EFI Boot MBR GPT Windows