Previous 1 2 3 4 Next 46 Replies Latest reply: Apr 3, 2014 11:00 AM by turingtest2
noto bene Level 1 Level 1 (0 points)

Ok long time listener first time caller. Use Windows 7, saw that there was an update to iTunes version 11.1.4 started to down load, an error came up saying could not finish, and of course I did not pay attn, stopped and tried to open iTunes, then the famous MSVCR80.dll error came up, then it tells me to download iTunes, so being the happy apple guy that I am, I started that, then of course the "service apple mobile device failed to start" blah blah blah, now nothing. Has apple themselves responded to this mess they have made, have they come up with a solution that does not require me jumping though hoops, walking on a bed of hot coals I have searched the forum, but I have yet to see a repsonse from apple. If not I guess I will follow the lead of others by uninstalling all apple related programs.


iPhone 4, Windows 7, iPad 3rd gen, iPad mini, apple tv
  • otacon72 Level 1 Level 1 (40 points)

    Don't count on a response from Apple... try this...

     

    Go into Programs and Features and uninstall

     

    iTunes

    Apple Application Support

    Apple Mobile Device Support

    Apple Software Update

     

    Reboot. Download a fresh copy of iTunes. Right click and select Run as Administrator. Should fix the issue.

  • Evan in Manhattan Level 1 Level 1 (0 points)

    I tried to install the new iTunes 11.1.4 on three Windows 7 computers, two 32-bit and one 64 bit.  On all three, the installation failed miserably and now iTunes will not run on any of them.

     

    At initital installation, on all three computers, the iTunes auto-update failed.  So, I then tried to download and install the update "manually".  But on all three computers I received the identical iTunes error:

     

         "Service 'Apple Mobile Device' IApple Mobile Device)

           failed to start.  Verify that you have sufficient prvileges to

           start system services

     

           Abort           Retry         Ignore"

     

    If you choose Ignore, the installation eventually finishes.  But then iTunes will not run, and every machine gives the same error message, saying that msvcr80.dll cannot be found.  But even if you manually copy this file (its a common file on all Windows PC's) to the system, system32 and iTunes directories, iTunes still will not run.

     

    It is 2:00 a.m., and I do not have the time nor patience to deal with this.  Why was this software released without testing, and when it crashes on every PC?

     

    Has the above-discussed complete uninstall/reinstall worked with iTunes 11.1.4?  I tried uninstalling just iTunes, and that did not work.  Does uninstalling all related components enable v. 11.1.4 to install?

     

    And perhaps more importantly, as a quick fix, where can one get the version of iTunes immediately before v. 11.1.4???

  • RebeccaA89 Level 1 Level 1 (0 points)

    I just dealt with this all. Uninstalling everything (I couldn't get Apple Mobile Device Support to uninstall, and I left the updater installed) and installing a fresh download worked perfectly. It's a huge pain in the ***, but at least the application works now.

  • RebeccaA89 Level 1 Level 1 (0 points)

    Thank you! I did most of what you suggested (see reply to other commenter) and it worked perfectly. Now let's hope Apple sees how much of a bug this is and fixes it.

  • andrear21it Level 1 Level 1 (0 points)

    it is incredible!!!!!!!!!!!!!!!!!!!!!!!!

    hours looses thanks to this problem from the worst software ever seen before on hearth (itunes) and those SOB from apple do not respond?

    f.....kyou

  • WronaWoman Level 1 Level 1 (0 points)

    Thank you!!! Why I am not surprised  that every time I try to install the latest version of iTunes, I have problems and need to get my solutions from forums? SMH...

     

    I did find as Rebecca above that I could not uninstall Apple Mobile Device Support, but I did succeed in all the other steps and they worked as promised.

     

    Thanks again!

  • Evan in Manhattan Level 1 Level 1 (0 points)

    Rebecca and Wrona:

     

    Could you please, for the sake of clarity, kindly confirm and enumerate precisely what Apple programs you had to (and did) uninstall before reinstalling?

     

    And, to confirm, after uninstallation, you reinstalled the new current version of iTunes, that is, the one that caused all of the problems, correct?

  • turingtest2 Level 9 Level 9 (56,240 points)

    Go to Control Panel > Add or Remove Programs (Win XP) or Programs and Features (Later)

     

    Remove all of these items in the following order:

    • iTunes
    • Apple Software Update
    • Apple Mobile Device Support
    • Bonjour
    • Apple Application Support

     

    Reboot, download iTunes, then reinstall, either using an account with administrative rights, or right-clicking the downloaded installer and selecting Run as Administrator.

     

    See also HT1925: Removing and Reinstalling iTunes for Windows XP or HT1923: Removing and reinstalling iTunes for Windows Vista, Windows 7, or Windows 8

     

     

     


     

     

     

    Should you get the error iTunes.exe - Entry Point Not Found after the above reinstall then copy QTMovieWin.dll from:

     

    C:\Program Files (x86)\Common Files\Apple\Apple Application Support

     

    and paste into:

     

    C:\Program Files (x86)\iTunes

     

    The above paths would be for a 64-bit machine. Hopefully the same fix with the " (x86)" omitted would work on 32-bit systems with the same error.

     

     

     

    tt2

  • garyfrompickerington Level 1 Level 1 (0 points)

    To :  turingtest2

     

    Thank you!  Without these instructions, I would have been really, really ******.  Glad the users (not me, but others) know how to fix things that Apple breaks.

  • turingtest2 Level 9 Level 9 (56,240 points)

    You're welcome.

     

    tt2

  • WronaWoman Level 1 Level 1 (0 points)

    Evan,

    I followed the instructions that otacon72 provided exactly, with the exception of that on my computer, Apple Mobile Device Support would not uninstall. So I just left it as it was, restarted my computer, downloaded the same new iTunes version that wouldn't install before (11.1.4 for Win 7) and did Run as Administrator to install. It worked! Hope that clarifies things for you, and good luck :-)

  • Evan in Manhattan Level 1 Level 1 (0 points)

    Based on the above postings, I tried the following, which worked.  

     

    • iTunes -- UNINSTALLED.
    • Apple Software Update -- Did *not* uninstall.
    • Apple Mobile Device Support -- UNINSTALLED.
    • Bonjour -- Did not uninstall
    • Apple Application Support -- UNINSTALLED.

     

    That is, I uninstalled only those Apple programs that showed installation dates of yesterday (rather than, say, several months or years ago).

     

    As suggested in the above posts, I then rebooted, and installed the latest iTunes for Windows -- running the installation program manually and in Administrator mode(!) -- and it seems to now work just fine (on all three PC's)!  

     

    Please note that after rebooting, all three machines gave the following same error message:

     

            "ApplySyncNotifier.exe - System Error

     

            X The program can't start because CoreFoundation.dll is missing

              from your computer.  Try reinstalling the program to fix this

              problem.

     

                                                                 OK"

     

    Just IGNORE this error.  Because after you reinstall iTunes for Windows (per the above), you will not get this error message again, even after rebooting.  I checked!

     

    Oh, and BTW, I use only Mac 99% of the time at the point, so I'm not even sure why I bothered to update iTunes on a few old Windows machines.  But I'm glad that it now works, even though I never use it on Windows anymore!  

  • noto bene Level 1 Level 1 (0 points)

    Thanks for the fix.

  • noto bene Level 1 Level 1 (0 points)

    Thanks, I really appreciate the help by everyone here. I find it a bit sad when we have to rely "on the kindness of strangers" to take care of this issue. Apple should have stepped up to the plate, gave a mea culpa, and the crazy thing is that we would all have much more respect for them. Even if it was the same advice, at least Apple was showing the way.

     

    Thanks again

Previous 1 2 3 4 Next