2 Replies Latest reply: Jan 23, 2014 11:44 AM by Wackers
Wackers Level 1 (0 points)

Hi all


I have an old but still working (-ish) white eMac, running OSX 10.4.11.  A while ago, the system stopped mounting optical media loaded into the internal optical drive.  In System Profiler, I can see the drive ok, but nothing pops up, even in Disk Utility, when a disc is inserted.


I have more recently attempted to use a fire-waire attached LaCie drive (which I know works) and again the same symptoms:  the drive appears ok in system profiler, but no discs loaded mount up.


I read an old thread which indicated the problem might have occured when a new version of iTunes was installed (that's been about the only piece of software running on this machine that did get updates).


I've thought about rebuilding the machine from scratch using all my old OSX install disks, then going through all the upgrades and updates again, however that could be a big waste of time as once I install an update that stops the drive from working again (assuming this is a software issue - the fact that I can see the drives in the system profiler to me indicates that it is software-related), I've no real way of restoring the system back to the position just before the point is stopped working.


Is this a known problem, for which there is a solution?


I really don't want to trash this machine, as it is perfectly capable of surfing the net (basic sights), playing music, running Spotify and playing DVDs (DVDs are what I need it for most, as it's in the spare room where I have my bike turbo trainer).


Help please !!

eMac white, Mac OS X (10.4.11)