Previous 1 2 3 Next 238 Replies Latest reply: Jan 8, 2015 2:57 PM by Jimmydarr Branched to a new discussion.
Miztee7 Level 1 (0 points)

Update 11.1.14 gave me an error message saying that I should download it and then try to install it manually.  I can't seem to do that either.  Now iTunes won't open at all.  What do I do now?  Have I lost everything I had loaded on iTunes?


Windows Vista
  • Miztee7 Level 1 (0 points)

    The error message says "This application has failed to start because MSVCR80.dll was not found.  Re-installing the application may fix this problem."  Then "iTunes was not installed correctly.  Please re-install iTunes.  Error 7  (Windows Error 126)."

  • Miztee7 Level 1 (0 points)

    I finally resorted to a System Restore.  Even then I had to repair iTunes.  Lost a lot of my day on this.  NOT happy.

  • turingtest2 Level 9 (69,038 points)

    Go to Control Panel > Add or Remove Programs (Win XP) or Programs and Features (Later)

     

    Remove all of these items in the following order:

    • iTunes
    • Apple Software Update
    • Apple Mobile Device Support
    • Bonjour
    • Apple Application Support

     

    Reboot, download iTunes, then reinstall, either using an account with administrative rights, or right-clicking the downloaded installer and selecting Run as Administrator.

     

    See also HT1925: Removing and Reinstalling iTunes for Windows XP or HT1923: Removing and reinstalling iTunes for Windows Vista, Windows 7, or Windows 8

     

     

     


     

     

     

    Should you get the error iTunes.exe - Entry Point Not Found after the above reinstall then copy QTMovieWin.dll from:

     

    C:\Program Files (x86)\Common Files\Apple\Apple Application Support

     

    and paste into:

     

    C:\Program Files (x86)\iTunes

     

    The above paths would be for a 64-bit machine. Hopefully the same fix with the " (x86)" omitted would work on 32-bit systems with the same error.

     

     

     

    tt2

  • jadelotus Level 1 (0 points)

    Nothing worked, not even on the (more recent) older versions of iTunes OR your method of fixing this issue. I'm highly disappointed at this update, I keep getting the same error messages over and over again...I should have never updated it to begin with.

  • Jim Tritten Level 1 (5 points)

    Concur. I have three computers. The update worked on one. I am stuck on two others just like you. Have tried everything listed above. Nothing is working.

  • turingtest2 Level 9 (69,038 points)

    Try again reading the approriate support document for your version of Windows. Personally I only needed to use the section Remove iTunes and its related components from the Control Panel before reinstalling, but you may find it helps to follow through with those in Make sure that iTunes and its related components are completely uninstalled.

     

    tt2

  • ozone04 Level 1 (0 points)

    Thanks TT2 really grateful - your detailed advise/post earlier worked - i have managed to re-install itunes and it has reconnected all my music and films so so pleased.  any one who has itunes on a windows xp machine then follow tt2 advice to the letter. I know how fustrated users must be right now thinking you have lost all your stuff i felt like that a few mins ago.

     

    good luck all i hope you all get itunes reinstalled.

  • Jim Tritten Level 1 (5 points)

    Somehow this is not working for me. I cannot remove Apple Mobile Device Support. I also cannot delete the Apple Common Files Folder. Hence, I cannot get rid of all of the components of iTunes, hence I cannot load iTunes from scratch. All of the other components and folders are gone. I am using Windows 7. Still no idea how come the unpdate worked on one computer but not on the other two. Still stuck.

  • Jim Tritten Level 1 (5 points)

    I was finally able to sucessfully install iTunes 10.3.1 for Windows (64 bit) but it cannot read my library since that was created under a newer version. Which means it will not launch. I am trying to update this older version now.

  • turingtest2 Level 9 (69,038 points)

    Should you get to that point again...

     

    Press the Windows Logo Key and R at the same time. Type in services.msc and press enter. Locate the service and try to halt it. It seems from elsewhere that if you can't get it to uninstall then just press on with the other components and it all comes out OK in the end.

     

    Alternatively see Empty/corrupt library after upgrade/crash if you want to open your library with the previous build.

     

    tt2

  • Kris159 Level 1 (0 points)

    I have followed your directions for uninstalling itunes, but when I go to uninstall apple mobile device support, once it reaches 1 sec remaining for uninstalling, the progress bar goes backwards and apple mobile device support doesnt uninstall. I have even restarted my computer and tried to uninstall it, same thing keeps happening.

  • hirschv Level 1 (10 points)

    Tried TuringTests' list of uninstalls, the "Apple Mobile Device Support" does not uninstall on my machine. It starts to, the counter goes to 1 second, then back up to 2, and back to 1, etc., and then it jumps to a higher number, and when all is said and done it just stops. I checked, and the service is NOT running. I still cannot uninstall it.

  • turingtest2 Level 9 (69,038 points)

    Try pressing on regardless with the rest of the steps. Others have had success.

     

    tt2

  • hirschv Level 1 (10 points)

    After several aborted attempts at uninstalling the Apple Mobile Device Support option, I did just this, and after watching the installer start, and then appear to loop a couple of times, I think it is all working. I haven't tried plugging in a device yet, but the install did complete, and I am playing music at the moment (simple enough test) from my library. Thanks for your patience ...

Previous 1 2 3 Next