Previous 1 2 3 4 Next 238 Replies Latest reply: Jan 8, 2015 2:57 PM by Jimmydarr Go to original post Branched to a new discussion.
  • Rosehill99 Level 1 (0 points)

    I think there is an awful lot of us having this problem (me included).  Tried everything and nothing works, it's also effecting my use of Outlook 2007 as well.  Hope Apple will fix this problem.

  • turingtest2 Level 9 (69,298 points)

    Indeed, you are not alone. Have you tried uninstalling the various components and then reinstalling in the manner suggested? It is, I suppose, possible that Apple will release a new installer that can automatically repair any currently unstable installations. but that might not come right away, or at all.

     

    tt2

  • Jim Tritten Level 1 (5 points)

    OK, I got mine to work. I uninstalled everything other than what you can't uninstall. I gave up trying to uninstall the mobile device service. Then I deleted all the folders except what won't go away. That means common apple folders under both normal and 64 bit. Then I sent to the Apple web site and found the installation for iTunes 10.3.1. It installed OK but would not launch as I mentioned before. Now here is what finally did it, I just simply checked for an unpate for 10.3.1 and it launched the update for the current version. It downloaded and installed correctly. No idea why but it worked on one of the problematic two computers. Now to try it on the last one. Two down, one more to go!

  • ChristophersMom41 Level 1 (0 points)

    TT2's answer solved my problem and I'm running Windows 7.

     

    When I was uninstalling the Mobile Device Support, it got to 1 second the went backwards, just like everyone is saying but I kept going. When I uninstalled the Application Support, it asked me if I wanted to close the Mobile Device Support down so it could be uninstalled too (which of course I DID), and got 2 birds with 1 stone.

     

    So then I rebooted and reinstalled, which I didn't think worked because it opened iTunes up as the mini player, which I had never seen and didn't KNOW that all you had to DO was expand the window I thought I only installed the mini player

     

    So iTunes is up and running, though now I am afraid to sync my iphone...

  • ChristophersMom41 Level 1 (0 points)

    Sync successful! Although when I first plugged my phone in, I got an error message that it couldn't communicate with my device! I unplugged, then reconnected and no more problems at all with the sync.

     

    Good luck!

  • tde1 Level 1 (0 points)

    Thank you so much, tt2.  Followed your suggested solution.  I worked perfectly!

  • GinaKay0115 Level 1 (0 points)

    https://discussions.apple.com/message/24606602#24606602

     

    See post from gbiggles - I tried it and it works!

  • Jim Tritten Level 1 (5 points)

    Final post by me. None of the recommended solutions worked for me. Glad they worked for others. I had to totally uninstall iTunes and all other Apple products. Could not get rid of one program and one folder as indicated above. Then reboot. Next, go to the Apple site and download the 10.3.1 software. It will take but not allow you to launch iTunes. No problem. Now go to the Apple update software and check for updates. It will take you through the update and it worked fine on two computers. Have re-synched my iPhone and iPad with no problem. This worked. Nothing else did. No idea why. I am out of this conversation. :-{) Jim

  • Terpgirl Level 1 (0 points)

    Does anyone know why this is happening?   I wound up doing a system restore and reverting to my earlier version of iTunes (which had to be repaired after restore).  I'm running a Windows 7 64-bit laptop. I'm afraid to try downloading the update again.   I went through repair, then tried uninstalling and reinstalling and kept running into the missing .dll error message. 

    I guess I can stop running my system clean up and malware programs, since it appears the problem is not just with my computer.

  • Beverly197 Level 1 (0 points)

    @Jim Tritten: Thank you so much for your last post about uninstalling everything, installing iTunes 10.3.1, and then just updating it. Nothing else I tried worked, even the popular, seemingly most useful method of uninstalling everything and reinstalling 11.1.4. Finally got it working and no music missing! Thanks again!

  • bjolsen Level 1 (0 points)

    I had the same problem. I followed the instructions from turingtest2

    This solved the problem. Thanks!

  • bjolsen Level 1 (0 points)

    I had the same problem. I followed the instructions from turingtest2 .

    This solved the problem for me. Thanks!

  • wolfman1948 Level 1 (0 points)

    Why does this problem have to resurface pretty well everytime there is an update?  It's been a problem with updates since version 11 came out last year.  Fix it!

  • turingtest2 Level 9 (69,298 points)

    No idea. I'm not aware of there being such widespread issues before. If it isn't clear I'm just a fellow user.

     

    tt2

  • bukkko Level 1 (0 points)

    I'm having exactly the same problem. Running iTunes on a laptop with 64 bit Win7.

    I'm not going to try to resolve it though until there is a proper fix as the previous version of iTunes still works.

Previous 1 2 3 4 Next