11 Replies Latest reply: Jan 26, 2014 1:08 AM by jay3004
jay3004 Level 1 Level 1 (0 points)

Hi everyone,

 

I am haveing an issue with my iphoto not importing all of my pictures.

 

Sometime's when i connect it, it works fine and imports everything.

Other times, it will only imort a few of the pictures/video's, and leave the rest on my phone.


I have tried using the chat thing with apple tech, but supposedly its not aloud for me any more, I had this issue before, i just want it fixed if anyone knows how to fix this...

  • OGELTHORPE Level 7 Level 7 (31,940 points)

    I will request that your query be relocated to the iPhoto forum where knowledgeable iPhoto users will be able to assist you.

     

    Ciao.

  • jay3004 Level 1 Level 1 (0 points)

    Sorry didn't know there was a specific part to each thing. just thought this was a forum to get help with mac book pros and there features

  • jay3004 Level 1 Level 1 (0 points)

    Bump....

  • Terence Devlin Level 10 Level 10 (128,850 points)

    There are 9 different versions of iPhoto and they run on 9 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS. So to get help you need to give as much information as you can. Include things like:

     

    - What version of iPhoto.

     

    - What version of the Operating System.

     

    - Details. As full a description of the problem as you can. For example, if you have a problem with exporting, then explain by describing how you are trying to export, and so on.

     

    - History: Is this going on long? Has anything been installed or deleted? - Are there error messages?

     

    - What steps have you tried already to solve the issue.

     

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.

  • jay3004 Level 1 Level 1 (0 points)

    I have the version 9.5.1 of iphoto.

     

    operating system : Mavericks 10.9.1

     

    My problem is when i connect my phone what happens is I click the import photos button in the right hand corner, and it says its importing, but when i look on my phone after it says it completed, it hasn't imported them all. It doesn't happen all the time, but its anoying when it does.It does however seem to be happening mor often than not.

     

    It has been going on for a while. not sure time frame, i havent' installed anything unusual. and I have always been using the iphotos to import my photos to. No error messages.

     

    I spoke to apple tech and they took me through a manual way to fix it, but i can't remember how to do that. Bt i shouldn''t have to resort to that.

     

    nothing unusual about my set up or iphoto.

     

    I don't know what else i can say, but if you need to me to explain any more just let me know.

  • Terence Devlin Level 10 Level 10 (128,850 points)

    As a Test:

     

    Hold down the option (or alt) key and launch iPhoto. From the resulting menu select 'Create Library'

     

    Import a few pics into this new, blank library. Is the Problem repeated there?

     

    Post back with the result.

  • jay3004 Level 1 Level 1 (0 points)

    the resut is that it is asking me to import 464 photos, but there are 792 on my phone.

  • Terence Devlin Level 10 Level 10 (128,850 points)

    Are all these photos in the Camera Roll?

  • jay3004 Level 1 Level 1 (0 points)

    yes they are on my camera roll.

  • Terence Devlin Level 10 Level 10 (128,850 points)

    Can you access the material with Image Capture (in the Applications Folder)?

  • jay3004 Level 1 Level 1 (0 points)

    Yeah, that is the way the Apple tech guys told me to go through ( the way i couldn't remember) and that worked.