3 Replies Latest reply: Feb 1, 2014 1:14 PM by LaPastenague
sebastienspas Level 1 Level 1

Hi,

 

For some weeks I am facing an issue connecting to my Time Capsule. My setup is:

  • Time Capsule 802.11ac 3TB (the most recent one), running 7.7.2 (latest firmware), setup with Back To My Mac
  • Mac Book Air 13" Late 2010, running Mavericks 10.9.1, Airport Utility 6.3.2, setup with Back to My Mac
  • iPhone 4S running iOS 7.0.4

 

Basically, I can't connect to the Time Capsule from my Mac Book Air:

  • Time Machine doesn't see it in the list of backup disks to choose from
  • Airport Utility on Mac Book Air doesn't find it
    • However, it is listed under "Other Wi-Fi Devices / Remote Base Stations", from there I can configure it (i think this is thanks to the Back To My Mac settings)
  • Finder shows it in the left pane, and can connect to it
  • AirPort Utility for iOS on my iPhone sees it fine and can configure it with no issue

 

What I could get to work:

  • Choose "configure other" in Airport Utility File Menu, type IP address and passwd of the Time Capsule, and Airport Utiliy can configure it (but it still not displayed in the main screen)
  • After doing this once, the TC became available in Time Machine (seems to work, first backup ongoing...)

 

I tried rebooting, removing .plist files, even did a fresh Mavericks install on my Mac Book Air, same issue.

 

Any suggestions ? Is this an issue with Airport Utility ?


OS X Mavericks (10.9.1)
  • LaPastenague Level 9 Level 9

    I think it more likely an issue with Mavericks networking.

     

    MOST IMPORTANT.

     

    Do you have ipv6 set to link-local for the wireless client in the MBA??

     

    This is now essential.. and automatic doesn't cut it. Set to the actual ipv6 requirement.

     

    This is not unusual problem BTW..

     

    http://support.apple.com/kb/TS4597

     

    For mavericks I would also ensure your TC has all naming that is short, no spaces and pure alphanumeric. That includes the TC itself plus the wireless.

  • sebastienspas Level 1 Level 1

    Thanks, tried all of that, still no luck

     

    This is very odd, as I can manage it when using "File > Configure Other" and specify the IP@, but it will never shows in the Airport Utility window.

     

    I agree it's a cosmetic issue, but I have an Apple setup at home so it looks nice

  • LaPastenague Level 9 Level 9

    If you upgrade installed Mavericks then I can only suggest the upgrade actually is corrupted.. I would do a clean install.. I know this is a pain but there is no reason for it not to display the TC once you run Airport Utility.