4 Replies Latest reply: Jan 25, 2014 4:20 AM by Jejjjje
bronxzou Level 1 (0 points)

Does anyone know how to fix this? I tried many online solutions.    

  • bronxzou Level 1 (0 points)

    I should add I hear the sound when using the remote, or watching anything native in apple tv (shows or music I've purchased) but if I use airplay or netflix there's nothing.

  • vazandrew Level 6 (17,921 points)

    I just tested Netflix via airplay and also various music sources. No issues.

     

    Is it just the audio or is there an issue with video as well? Is there any error message?

    You haven't listed what you've tried so I apologize if I am listing things you've done.

     

    Having sure everything is up to date

    Rebooting ATV and IOS device

    Making sure router has correct firmware, settings, try reboot

  • diesel vdub Level 7 (21,995 points)

    It's been weeks since an update was released for the ATV.

    Have you been experiencing this issue for weeks or did it just start?

  • Jejjjje Level 1 (0 points)

    I have a similar problem.

     

    Apple TV have worked fine with all my products in the past. iMac, iPhone, iPad. I have done no changes to network or installed any new devices in network.

     

    Mirroring screen from iMac still works fine.

     

    All content on the Apple TV itself works fine (rental movies etc.)

     

    Pure audio content like spotify (same as pandora) works fine.

     

    The problem is that any video+audio content i try to watch with airplay the audio does not work. The picture is fine but there is no sound at all. As soon as I switch to Apple TV content, only audio over airplay it works perfect. It is only the video+audio applications from iPad and iPhone. For example TV on demand apps, youtube, IMDB trailers. If i watch the content directly on iPad/iPhone it works perfect.

     

    I dont know exactly how long it has been going on but a few weeks. Thankful for any help.