1 Reply Latest reply: Mar 14, 2014 2:44 AM by Warwick Teale
Johny Level 1 Level 1 (0 points)

Can anywone help.  -  On the time machine screen, the message constantly says "preparing backup".  It has been saying this for hours. 

 

I have wired the ATC into the superhub correctly and can see the ATC in the Airport utility. 

 

When i first setup the ATC it gave me another network name which I could connect to.  I don't require any other networks - I just want the to back up my imac using time machine and nothing else. 

 

My aiport settings are as follows

 

Base station name = myname airport capsule.

Wireless - Network mode = OFF

Route mode = OFF (bridge mode)

 

Are these settings correct??

 

Is there anything else I can do to sort this out.

  • Warwick Teale Level 3 Level 3 (580 points)

    Hi Johny have you resolved this? I just caught your post looking for something else today. If you have NOT resolved it, it's highly likely this is a NETWORKING issue and is simple to resolve.

     

    Look first in the diagnostic logs by launching /applications/utilities/console.app and look for SYSTEM LOGs in the side bar of the UI. If the problem is persistent there will be some messages in here.

     

    SELECTIVELY post these in this thread. Please don't flood it with any lines of noise. Try and be selective (surgical) of your error messages.

     

    I'm sure others reading this post will also help you get this working.

     

    Post your results for others to see.

     

    Warwick

    Hong Kong