2 Replies Latest reply: Jan 30, 2014 12:43 AM by micromike
micromike Level 1 Level 1 (0 points)


We've got an Ipad Mini that has suddently refused to go on the web in Safari. It's getting an IP address from the Wireless Access point and the router details.

All the other Ipads are going on the net fine.........


I've wiped the Ipad and tried just about everything...............


I can get full bars on the wireless....


I replaced the W.A.P down there with another model and still getting the same issue.


When I bring it back here to the office it will work. It's very odd.


I've tried manual IP, DHCP, taking proxies off .........everything.


A curious case indeed. Any ideas anyone?


Thank you.

iPhoto '08, Mac OS X (10.6.8)
  • mario49 Community Specialists Community Specialists (3,725 points)

    Hello micromike,


    Thanks for using Apple Support Communities.

    For more information on this, take a look at:


    iOS: Troubleshooting Wi-Fi networks and connections



    1. Restart your iOS device.
    2. Tap Settings > Wi-Fi and locate the Wi-Fi network to which you're connected.
    3. Tap TS1398_i.png and Forget this Network.
    4. Try to connect to your desired Wi-Fi network.
    5. Update your device to the latest version of software.

    Unable to access the Internet while connected to Wi-Fi


    1. Check to see if you have a self-assigned IP address:
      1. Tap Settings > Wi-Fi and locate the Wi-Fi network to which you're connected and tap TS1398_i.png.
      2. If your IP address is 169.254.xxx.xxx, you may not be able to access the Internet.
    2. If you do not have a self-assigned IP address, see if other Wi-Fi devices on your network have Internet access.
      • If they do not, consult with your network administrator or ISP for further assistance.
      • If they do, reset network settings on your device by tapping Settings > General > Reset > Reset Network Settings.

    iOS and OS X: Recommended settings for Wi-Fi routers and access points



    These settings will help ensure maximum performance, security, and reliability when using Wi-Fi.


    Best of luck,


  • micromike Level 1 Level 1 (0 points)

    Thanks Mario ............appreciate your help.

    In the end - I found out what the issue was.


    The switch itself needed a reboot. It's not something you think of ..........especially when all the other Ipads are working in conjunction with that wireless access point - I even changed the wireless access points. It could get an IP address and all the settings from the router.


    So please remember to check your switches and reboot them first before wiping any ipads ( and finding out a backup /restore hasn't worked! )