1 Reply Latest reply: Jan 28, 2014 7:44 AM by Niel
SADALEY Level 1 Level 1 (5 points)

I have a MacBook with OSX 10.5.8 and am now using new Iphone 5s. Cannot use my new iphone with my Macbook because ITunes 11.1.4 required.  I cannot install ITunes lastest because apparently it requires 10.6.8 or later OSX version on my Macbook.  So cannot put my music on my I phone.

 

What can I do?


iPhone 5s, iOS 7.0.4