3 Replies Latest reply: Feb 12, 2014 10:59 AM by Anna_York
Anna_York Level 1 (0 points)

First timer here so apologies for any inadvertent protocol mishaps.

 

Like many others I was prompted to update iTunes to 11.1.4 this morning. The update failed and I received the message "Apple Mobile Device failed to start.  Verify that you have sufficient privileges to start system services".

 

I Googled the message and tried restarting AMDS using the advice here: http://support.apple.com/kb/TS1567 It wouldn't restart so I then tried to follow the advice on uninstalling iTunes completely here: http://support.apple.com/kb/HT1923

 

I uninstalled iTunes and Apple Software Update without problems but the AMDS won't uninstall via Control Panel. It prepares, gathers required information, configures and the green bar shoots over to the right, but at the last minute it rolls back, the action window closes, and AMDS is still there.

 

I don't want to uninstall the other components without getting rid of AMDS as the advice says this could cause problems. But right now I have no iTunes and no means of installing it :-(

 

Help would be appreciated - thank you!


Windows Vista
  • imarushfan Level 1 (0 points)

    I have the EXACT problem you have, have tried SAME things you have...for FIVE DAYS NOW and NOTHING is working. Hope some one out there has a STEP BY STEP solution to this!!!!!!!!!!!!!

  • imarushfan Level 1 (0 points)

    Ok, just figured out how to get rid of AMDS... go to control panel...click on AMDS....choose REPAIR ,let it run through. if you see IGNORE pop up, hit it...it asked me 3 times i hit ignore 3 times. when it is done, go back now and choose to UNINSTALL it. this worked for me.....still cant download itunes though

  • Anna_York Level 1 (0 points)

    Sorry it's taken me until now to reply - but just wanted to say THANK YOU as your solution worked and all is now well. I really appreciate you taking the time to help. Hope your situation is also resolved!