5 Replies Latest reply: Jan 31, 2014 4:50 PM by Jacumba
ttnettles Level 1 (0 points)

I hope that I am in the right place. I am not sure if this is an isolated issue but on multiple Windows 7 computers, I am unable to get Quicktime videos from a website to playback in any browser. I tried one of the videos on a Mac and playback was normal. Thinking perhaps the software may need to be updated I check the version and for updates. The version is current (Version 7.7.4 1680.86).


So I tested one of the non-playing videos (http://globalshakespeares.mit.edu/midsummer-nights-dream-yang-jung-ung-2006/)in Internet Explorer, Mozilla Firefox, and Google Chrome. None of the browsers would playback the video(s). I select video, press play and a countdown begins at the bottom "waiting for media".



After the countdown, it changes to "switching transports".

switching transports.JPG


The wheel then keeps spinning and the video never loads or plays.


At first I thought all QuickTime videos were effected, however, after searching the web and testing other Quicktime videos, I found no issue with playback.


Is there something that could be causing the QuickTime videos on this site (Global Shakespeares) not to play on Windows 7 computers? The videos play on a Mac from the same site and other QuickTime videos playback normal. Any ideas on what could be causing the issue here?

Windows 7
  • QuickTimeKirk Level 9 (52,237 points)

    It works (poorly) on my Mac. Fits and stumbles.

    The file is true "streaming media" and may have been poorly encoded. The page code is also very old and doesn't meet Internet Explorer code requirements.

  • Jacumba Level 4 (2,340 points)

       I tryed it on a Windows XP 3.4 Ghz cpu computer with Firefox 26.0 & IE 8 and it played fine with both. I also tryed working around some of the settings in QT preferences to try and and duplicate what your expierencing. No luck so far. What version of Firefox and IE are you trying it with?

  • Jacumba Level 4 (2,340 points)

    I was able to duplicate the image that you posted which is buffering but only briefly. By going into QT preferences under Streaming and unchecking Enable Instant-on. So you might want to work that setting around to see if things improve any.

  • ttnettles Level 1 (0 points)

    Thanks for all the assistance. Finally figured it out. Turned out to be a firewall issue. Kaspersky was the troublemaker. When I paused protection and retried the videos they played, when I turned it back on, no such luck.


    Problem solved!

  • Jacumba Level 4 (2,340 points)

    Thanks for posting back on what the reason was. I never gave a thought to firewall, where QT was loading. And Kirkster you need to take a break from the HTML code, you've posted this many times in regard to Windows computers and never seen it come back as a issue!