1 Reply Latest reply: Feb 3, 2014 2:47 PM by ArmorOfGod7
ArmorOfGod7 Level 1 Level 1 (0 points)

I recently bought a used iPod Classic (my previous one was stolen). I still had my iTunes library on my computer so I was just going to hook it up and sync my library over, replacing what was on there from the previous user. When I first hooked it up to my computer (Windows 7 64-bit) there was a message saying the drivers were not installed properly. I un-plugged it, and plugged it back in to the same result. I tried 1 more time and didn't get the error message. I then opened iTunes and clicked on the iPod. I checked for updates, then clicked "Restore this iPod". Next, I set it up to sync music, and the sync began. It seemed to work for a while, the "Syncing iPod" message was displayed at the top, and it said it was copying songs over. It did this for about 10 minutes before I finally got the following message:

 

"Itunes could not copy (name of song) to the ipod (name of ipod) Because an unknown error occurred (-53)"

 

After that happens, everything seems to freeze up. iTunes says it's still syncing, but nothing ever seems to happen. If I click the eject button, nothing happens either. I eventually have to just disconnect the iPod. The iPod seems frozen for a while, then it seems to reboot itself (the gray apple window displays), then the interface displays and I can get to the songs on there. But, only a very small portion of my library makes it to the iPod. I've tried several times now and it always seems to be the same songs that DO make it onto the iPod. However, it's a different song listed in the error message each time, so it doesn't seem to be just 1 song causing the problem. Also, once I hook the iPod back to the computer, Windows displays a message prompting me to scan the drive and fix errors. I did it once and it said it found some errors and fixed them.

 

I saw this thread: https://discussions.apple.com/thread/3924425

 

and some people were suggesting removing everything from your library then re-adding it, in case the paths were messed up. I tried that and still got the same results. I also updated iTunes to the latest version, and I've tried different USB ports and 2 different USB cables.

 

I also found instructions for a batch file you can run that, I believe, updates the iTuens DLLs, I did that as well but it did not help: http://support.apple.com/kb/TS1539

 

What else can I try to fix this?


iPod classic, Windows 7