1 Reply Latest reply: Feb 1, 2014 12:31 PM by BDAqua
CLOUD RUNNER Level 1 (0 points)

Why do I get the error message: "The file "iTunes Library" cannot be read because it was created by a newer version of iTune." I am using iTunes9.1.1 which, I believe, is the highest for OS 10.4.11 ?


Mac OS X (10.4.11)
  • BDAqua Level 10 (122,227 points)

    Hello,

     

    Did you reinstall lately?

     

    My 10.4.11 Drive seemes to have iTunes 7.6.2 on it, have you tried Software update to see if iTunes is listed?

     

    Another 10.4.11 drive has iTunes 6.05 on it... I hate upgrading iTunes, seems worse at every upgrade.

     

    The 10.5.8 drive I'm booted from now has iTunes 8.02 on it.