0 Replies Latest reply: Feb 1, 2014 2:39 PM by Burnes Hollyman
Burnes Hollyman Level 1 Level 1 (0 points)

When I click on my iMac desktop running the latest version of Mavericks,  iCal, as of a few days ago, simply stopped working but if you tab through the apps running using Command/Tab, it shows up as an active app. as though it is running but it simply won't open. I also have a brand new 5S phone which used to sync with my iMac.

 

I also have my iMac Calender sync'd with iCloud and Google Calendar. [< maybe the culprit?].

 

My 5S phone iCal works bi-directionally syncs to Google Calendar when I enter a date in either the 5S iCalendar and shows up on the Goodgle desktop calendar on my Goodge Mail and vice-versa. I had been getting a "server error" message before it finally just stopped working.

 

I get that I probably have a corrupted file so one would assume a simple iCal re-install would work. I have re-installed Mavericks as well. I simply want to re-install iCalendar and would have thought that the Mavericks re-install would have solved the problem.

 

I have done everything including trying to remove the plist file  and some others in the Library and restarting my iMac based on tips from another Aopple Discussion thread. Both of these Apple Support Discussion tips have yielded no results.

 

The only other thing I can thing of is that the iCal<>Google calendar link is the culprit. But at this point I am locked out of iCal to even turn it off. How do I get this working?  I had assumed a simple iCal re-install would work, have tried the Mavericks re-install but no luck. Apple has no advice on any of this which Ihave found. I have searched through these fora and the web and found no answers so I am beginning to think I am nuts and this is the only person this have ever happened to in history. Answers? Next stop: my local Apple "Genius" bar. Or simple back to using Google's calendar which works like clockwork but I need it on my phone.


iMac, iOS 7.0.4