9 Replies Latest reply: Feb 13, 2015 3:04 AM by ilmor
Fordango Level 1 Level 1 (0 points)

I use Windows 7 on a PC and have recently noted that my bookmarks / favourites are not being synchronised across my iPad and iPhone.  I have added several web sites to my bookmarks on my PC of late and they are simply not appearing on my iPad.  I have syncronsied it several times to no avail.  It appears to have stayed as a point of a little while ago.  I did update iTunes recently (to version 11.1.4.62)  and wonder if that could be the cause of the problem. 

 

I am using the latest iTunes and I would hence imagine the latest iCloud control panel. 

 

I suspect it's my PC is not synching with iCloud but other than the obvious tick box on the icloud control panel (which is ticked) to do this there are no other settings available.  I have tried unticking it, deleted entries and then reticked it and resynchronised but the bookmarks seem to remain as per a point in time a little while ago.  Hence my suspicion that the PC is not synchronising with iCloud.  I can't find anything on the Apple help pages which in fact is very light on any infomration for PC users.

 

I'm using Internet Explorer 11 and iOS6 (or whatever the latest before IOS7 is) on my devices.

 

Any suggestions would be appreciated.

 

Paul


iPad 2, iOS 5
  • Fordango Level 1 Level 1 (0 points)

    My iPhone is on IOS 6.1.3

     

    Paul

  • Community Specialists Community Specialists (4,010 points)

    Hey Fordango,

     

     

    Thanks for the question. I understand that you are experiencing issues with iCloud bookmarks. The following resource may provide a solution:

     

    iCloud: Troubleshooting iCloud Bookmarks and Reading List

    http://support.apple.com/kb/TS4001

     

     

    Thanks,

     

    Matt M.

  • Fordango Level 1 Level 1 (0 points)

    Matt,

    I've read those links and can say that the only thing changed on my PC recently is iTunes itself.  I've not moved bookmarks folder or updated my browser etc.

     

    The only thing I have not tried is change my browser and I'm not keen on that.   I certainly won't be putting any google product on my computer and am unfamiliar with the security of Firefox due to the sheer number of plug ins and customisation involved.  

     

    Something else has happend in the last two or three weeks that has caused this and in my opinion can only have been caused by a system change or update.   I have manually deleted a few duplicate bookmakrs recently but they might have been due to me saving duplicates of them though I do know that I've expoerienced some duplication caused by icloud, but that's not wholesale duplication.  I occassionally do a review and clean up on my PC.

     

    It would be interesting to know at what point iCloud synchronises favourites / bookmarks on my pc with the cloud storage.  It is at a change or when the computer is idle of at start up and close down?  That infomration might give a cluse as to the cause. 

  • Community Specialists Community Specialists (4,010 points)

    Hey Fordango,

     

    Thanks for the follow up and additional information. If your issue persists after reading the above article, you may find more information by using another one of Apple's support resources - https://getsupport.apple.com/GetproductgroupList.action

     

    - Matt M.

  • Fordango Level 1 Level 1 (0 points)

    just as an update, i can log onto icloud via the web site and browser and put entries in my calenday which subsequently appear on my phone so that element of synchronising is working.

     

    ive logged out of icloud on my pc and phone and logged back in to no avail.

     

    Paul

  • Pjguitar Level 1 Level 1 (0 points)

    I have had a problem like the original poster had for some time and found very little on the internet that was helpful.  The following step-by-step procedure is the one I finally worked out after some trial and error.  It entails three devices: PC running Win7 and IE11, iPad2 and iPhone5c running iOS7.  The procedure presupposes the user has desired Favorites/(Bookmarks) on IE11 that won't sync properly with the Apple Devices.  It requires that the Bookmarks content in iCloud be completely erased and replaced with IE11 Favorites.

    1. Turn off the link between Safari and iPad/iPhone (same procedure for both devices)—
      1. Goto Settings>iCloud.
      2. Click the on/off button for Safari to turn it off.
      3. In the popup window “Turn Off Safari,” click the option “Delete from My iPad;” this will delete all previously synced iCloud Safari data on your device, including the Bookmarks, but will leave the data in iCloud.
    2. Turn off the link between IE and iCloud for syncing bookmarks with Apple devices—
      1. Open iCloud Control Panel.
      2. Un-check “Bookmarks With Internet Explorer.”
      3. Click Apply.
    3. Export IE Favorites to backup—
      1. Open IE
      2. Goto File>”Import and export…”
      3. Export Favorites by following the page directions; the default destination is “C:\Users\[User]\Documents\bookmark.htm.”
    4. In IE, delete all favorites (don't do this in Windows Explorer).
    5. In iCloud Control Panel, check “Bookmarks With Internet Explorer”; click Apply.  THIS WILL ERASE ALL BOOKMARKS IN ICLOUD, creating an empty folder.
    6. In iCloud Control Panel, un-check “Bookmarks With Internet Explorer”again; click Apply.
    7. In IE, re-Import the Favorites back into the Favorites file from “C:\Users\[User]\Documents\bookmark.htm.”
    8. In iCloud Control Panel, re-check “Bookmarks With Internet Explorer”; click Apply.  This will repopulate the iCloud folder with the IE Favorites and setup IE to sync continuously.
    9. Turn the link back on between iCloud and iPad/iPhone @per #1 above.  This will sync Safari on these devices with the newly repopulated Bookmarks in iCloud.

    Once the above complete re-sync is completed, automatic re-syncing will resume between all three devices.

  • Fordango Level 1 Level 1 (0 points)

    That was my next thought though I had not fully detailed how I was going to do it.   I did contact Apple support and spoke to a nice Apple support woman in another European country who after a few failed suggestions passed me onto another nice woman in another country but in reality all they did was get me to download an install a fresh copy (same version) of iCloud on my PC.  They expressed concern at the number of Favourites I had (a lot) and that my devices were not running the latest IOS7 (phone's too old and concerned that iPad 2 may run too slow as others suggest under IOS7).  My large collection of favourites is made worse because there are numerous duplicates, at least on my PC as checkung such on an IOS device is too cumbersome.  The problem is that while I can delete them in IE11 or in the windows explorer list of favourites, or even rename folders, within a few seconds they come back as they were all by themselves, and so can make more duplicates.  It would therefore appear that iCloud is downloading data to my PC but not uploading changes i make on my PC to other devices.

     

    My next thought was as you suggested to clear out the favourites on IOS devices, tidy up the PC favourites by hand deleting duplicate entries and then reconnect them via syncing iCloud.  Not a chore I relish which is why I've not gotten round to as yet.  

     

    However Pjguitar, why not use the Windows Explorer view to delete or tidy up favourites as its' by far the easiest way to do it?

     

    Paul

  • Fordango Level 1 Level 1 (0 points)

    I am also wondering if this is an Internet Explorer 11 thing as I've discovered today that IE11 has some compatibility issues with another Forum site I use whereas IE 10 is fine.   Could it be javascript issues?

    If someone has IE 10 installed they might advise if they have any favourites synching issues.

     

    Paul

  • ilmor Level 1 Level 1 (0 points)

    I finally got things to sync.

     

    On ALL of your Apple devices:

     

    Make sure iCloud is activated.

     

    Make sure Safari iCloud setting is on.

     

    Download and install iCloud on your PC.  Check box for Internet Explorer bookmarks.

     

    And last, but not least...and this is the final step that got mine to work for some reason....

     

    Open iTunes on your PC and sync to your Apple devices!

     

    NOW it works!!!