2 Replies Latest reply: Feb 4, 2014 12:51 PM by James Fernald
James Fernald Level 2 Level 2 (315 points)

Does anybody know how to merge libraryies other than in IPLM??

 

That program for some reason doesn't work on this computer - and they have been unable to help me.

 

Basically when I open the program and add the libraries I want to merge I get two error messages:

 

"I Photo is not responding to requests for data"

 

and..

 

"IPhoto is not responding to commands being sent by iphoto Library Manager.."


MacBook Pro (13-inch Early 2011), OS X Mavericks (10.9.1)
  • Terence Devlin Level 10 Level 10 (133,190 points)

    If you have Aperture 3.3 or later and iPhoto 9.3 or later you can merge libraries with Aperture.

     

    Otherwise the only way to merge Libraries is with the paid ($20) version of iPhoto Library Manager

     

    The messages you are getting sound more like an issue with your Library.

     

    There are 9 different versions of iPhoto and they run on 9 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS. So to get help you need to give as much information as you can. Include things like:

     

    - What version of iPhoto.

     

    - What version of the Operating System.

     

    - Details. As full a description of the problem as you can. For example, if you have a problem with exporting, then explain by describing how you are trying to export, and so on.

     

    - History: Is this going on long? Has anything been installed or deleted? - Are there error messages?

     

    - What steps have you tried already to solve the issue.

     

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.


  • James Fernald Level 2 Level 2 (315 points)

    OS  10.9.1

    IPhoto 9.5.1

     

    Yes, it's never worked. However I did just get a message from IPLM saying that I need version 4.1 that just came out to work with the new OS..will try that first I guess