10 Replies Latest reply: Mar 5, 2014 3:12 PM by SoulWarden
ibThomas Level 1 (0 points)

iTunes does not recognize that iPhone is connected to computer

  • AmishCake Level 6 (9,282 points)
  • Slubie Level 1 (0 points)

    I was having the same issue.

     

    I have Windows 8.1, an iPhone 4 (running IOS 7.0.4), and iTunes 11.1.4. I would plug the iPhone into my computer and it would say charging, I could find it under "File Explorer", and yet was not showing up in iTunes. This was what finally resolved the issue for me: http://support.apple.com/kb/TS1567

     

    It has directions on how to restart the Apple Mobile Device Service. That was all I had to do to have my iPhone show up and respond to iTunes.

     

    Hope this helps you too!

  • jrok72 Level 1 (0 points)

    What I have to do is uninstall itunes and reinstall it.  The only way for my system to communicate with the phone is with setting inside itunes to communicate with each other is with wifi.  Windows 8.1 and all parts of my system works percectly.  There is no 3rd party interference!!!  It ties all back to itunes.  My IOS is stuck at 7.0.4 and will not update in any manner.  Itunes says it has to be connected via cable, but will not recongize the iphone while connected via cable only.

     

    I have reinstalled itunes 3 times in the last 3 months.  So it tells me when this phone is finished will look outside of apple.   So many people have issues that keep popping up every time any form of updates happen. 

  • SoulWarden Level 1 (0 points)

    I finally gave in and updated both my iTunes (v11.1.5) and my iPhone 4 (v7.0.6) and now my iPhone is no longer recognized by my iTunes. My computer used to recognize my iPhone by the name I gave to it. NOW it just says "Apple iPhone."

     

    My iPhone USED to show up in my iTunes. Now, when I plug in my iPhone, it begins to charge, the phone asks if I wish to "Trust this PC," I push "Trust," then it opens the document view of the iPhone. I have tried uninstalling and reinstalling iTunes completely (to no avail), and have Stopped and restarted the AMDS 3 times (also to no avail).

  • AmishCake Level 6 (9,282 points)

    Have you authorized the computer under the Store drop-down?

  • SoulWarden Level 1 (0 points)

    I noticed my computer had somehow de-authorized itself without my knowing. However, I just re-authorized it and there has been no change in how my computer and iTunes respond to it.

  • ibThomas Level 1 (0 points)

    Reinstalling worked for me

  • SoulWarden Level 1 (0 points)

    I just realized that I forgot it would deauthorize my own computer when I reinstalled the program...however, it still is giving me grief.

  • AmishCake Level 6 (9,282 points)

    Follow the steps in this article: http://support.apple.com/kb/ts5376

  • SoulWarden Level 1 (0 points)

    AHA!! Finally! Thank you! There must have been something wrong with the other software. It's working properly now. Thanks again!