5 Replies Latest reply: Feb 11, 2014 4:05 AM by Singh
Singh  Level 1 Level 1 (0 points)

Hi

On a sheet how do I arrange tables ( say three or more) so that with every additional row added the tables do not overlap. Its like how can I "insert page break"?

Regards

Singh


iMac, OS X Mountain Lion (10.8.3)
  • Wayne Contello Level 6 Level 6 (16,140 points)

    Singh,

     

    Page formatting is less than stellar in Numbers 3.x.

     

    The best way I can thinnk of is to place the tables across (left to right) and expand them down.  While they are placed across select the menu item "File > Print" to see how the pagination looks. 

     

    Here is an example with three tables side-by-side:

    Screen Shot 2014-02-08 at 10.43.54 AM.png

     

    Now select the menu item "File > Print..":

    Screen Shot 2014-02-08 at 10.44.05 AM.png

    Numbers has scaled everything to fit on one page.  So unselect the "Auto Fit" check box and use the scale slider (just below the checkbox) to adjust the scale so each table is on its' own page:

    Screen Shot 2014-02-08 at 10.45.54 AM.png

  • Jerrold Green1 Level 7 Level 7 (29,950 points)

    Singh,

     

    By default, and I don't think there is an option in V3.1 to turn it off, Tables in Numbers try to keep out of each other's way. Adding a row to an upper table on the sheet will cause tables below to move down.

     

    Jerry

  • Singh  Level 1 Level 1 (0 points)

    Hi Jerrold

    Must have got some setting wrong because overlapping tables are constant source of irritation. But now that you have confirmed the tables ought to keep out of each other's way, shall take a re-look.

    Thanks

    Singh

  • Singh  Level 1 Level 1 (0 points)

    Hi Wayne

    Ok yeah I should have realised this practical method, but I guess determination (stubborness) to get hold of this overlapping issue forced me for this discussion.

    Regards

    Singh

  • Singh  Level 1 Level 1 (0 points)

    Hi Jerrold,

    You right, absolutely. Default, on adding a row, the tables do not overlap. In the case I referred to I had probably checked 'wrap text' which led to overlapping because having un-checked it now the tables reffered and behaving.

    Thanks so much, once again

    Regards

    Singh