6 Replies Latest reply: Feb 8, 2014 6:52 PM by Alice-P
Alice-P Level 1 (0 points)



The sound of my Mac Book Air doens't come back after standby, I have to restart it to get it again.

When it append, I got a video on VLC.


Do you have a solution?



MacBook Air, OS X Mavericks (10.9.1)
  • PlotinusVeritas Level 6 (14,725 points)


    did you put your Air to sleep with headphones attached, or closed the monitor with phones attached?




    Do not sleep your Air (close the monitor with headphones attached) with headphones attached, this is known to affect some Air under Mavericks.


      * this occurrence is being looked into.


    Much testing on my own and others as well show that, in some instances, this occurs in Mavericks.


    If you choose you may contact Apple for an appt and diagnostics.


       However as said, refrain from having phones attached when you close the monitor to prevent this until it is resolved



    Test this and re-verify



  • themachead Level 3 (765 points)

    DIsabling power nap also helps (as well as not leaving headphones plugged in) other have had luck quiting all audio applcations and loging out, in. one more fix: deleting the 2 plist files in Macintosh HD > Library > Preferences > Audio and then rebooting seemed to solve the problem

  • PlotinusVeritas Level 6 (14,725 points)

    have personally tested disabling power nap,  doesnt work in 2 diff. units.


    Audio Plist deletion hasnt been tested personally however others indicate it not working.


    in which case if in effect a reboot would have to occur regardless.


    The use of the APP Boom will also induce this fault if present at time of sleep.

  • Alice-P Level 1 (0 points)

    Thanks, I may have let the headphones attached, I didn't know it was a problem...

    Do you think it can be resolve or I will always have to take them of the computer before leaving?

  • PlotinusVeritas Level 6 (14,725 points)

    All I can state at this point is, as above, 'its being looked into' 

  • Alice-P Level 1 (0 points)

    Ok, thanks, I will be more carefull...


    Just to say, I don't use Power nap, and the solution:

    "deleting the 2 plist files in Macintosh HD > Library > Preferences > Audio"

    didn't work for me.