11 Replies Latest reply: Apr 5, 2014 12:11 PM by Vivs54
TataGuim101 Level 1 Level 1 (0 points)

So, I was dumb enough to try guided access on myself. I haven't tried it yet, so yeah, you get the point. I selected the entire page for the  guided access. And fot the triple click button, two options are present: invert colors and guided access. I cant leave because everytime I triple click the home button, I can't select the guided access. I tried pressing the lock and home button together.. It turns off but when turned on,. returns to guided access. PLease, I need you help/. ) Thanks.


iPad 2, iOS 7.0.4
  • rbrylawski Level 6 Level 6 (11,815 points)

    Did you try Settings > General > Accessibility > Guided Access OFF

  • Diavonex Level 9 Level 9 (66,450 points)

    Try this:

     

    Triple-click Home button>Tap Home button once>Tap Home button once

  • TataGuim101 Level 1 Level 1 (0 points)

    I can't access the whole screen. I selected the whole thing. Sorry for being clueless.

  • TataGuim101 Level 1 Level 1 (0 points)

    more solutions, please?
    Anyway, hiw do I erase all of the things on my I pad? Do you think it will work?

  • Diavonex Level 9 Level 9 (66,450 points)
  • Diavonex Level 9 Level 9 (66,450 points)

    YOU CAN ALSO FORCE IPAD INTO RECOVERY MODE

     

     

    1. Turn off iPad

     

     

    2. Turn on computer and launch iTune (make sure you have the latest version of iTune)

     

     

    3. Plug USB cable into computer's USB port

     

     

    4. Hold Home button down and plug the other end of cable into docking port. Do not release button until you see picture of iTune and plug (very important)

     

     

    5. Release Home button.

     

     

    ON COMPUTER

     

     

    6. iTune has detected iPad in recovery mode. You must restore this iPad before it can be used with iTune.

     

     

    7. Select "Restore iPad"...

     

     

    Note: Data will be lost

  • rbrylawski Level 6 Level 6 (11,815 points)

    You said you tried the home and power buttons.  Did you hold them at the same time until the Apple Logo appears, then let go? 

  • TataGuim101 Level 1 Level 1 (0 points)

    Yep.

  • jaron171 Level 1 Level 1 (0 points)

    I had the exact same problem. I was not even able to restore the iPad since the device needs to be shut off, and I was not able to shut it off, only restart it.

     

    I fixed the problem by:

     

    1. Connecting the iPad to the computer

     

    2. Opened iTunes

     

    3. In Tunes, I deleted the app that it was stuck on (in this case Skype)

     

    4. The iPad's screen then went black. I restarted the iPad and problem was fixed. First thing I did of course was disable Guided Access

  • wlfpckgrl1 Level 1 Level 1 (0 points)

    iPad mini--stuck in my camera/video roll:

     

    I cant even power mine down because I locked all of the buttons!  I can restart it, but it comes right back on in locked mode, it doesnt stay powered off long enough for me to get it into recovery mode.

     

    The other workaround trick that I discovered last time (yes, Im an idiot......this happened before and I stupidly tried it again to see if the bug had been fixed.....) was to use my iphone to track the ipad using Find My iPad and click the lost icon.  This allows you to put a passcode lock on it, and when you do that, the number pad pops up, you type in your code, and VOILA!!  It goes back to your home screen.  BUUUUUUUT, this time I placed it in Guided Access mode IN AIRPLANE MODE!!!!  So I am unable to track it now...... uuuuggggghhhhhh......and that was the only thing that saved me last time.

     

    Even Apple told me that if I cant get it into recovery mode, and I cant do the Find My Iphone workaround trick, they may have to replace it under warranty.  Boo!  At least I back it up every day.......

  • Vivs54 Level 1 Level 1 (0 points)

    thanks