1 Reply Latest reply: Feb 12, 2014 12:16 PM by mario49
Nitram17 Level 1 Level 1 (0 points)

Hi,

I am having difficulty sending text messages to multiple recipients; not more than 6 at anyone time but worryingly on occasions just one recipent!

 

Can anyone give me guidance or suggest a troubleshooting option/

 

Many thanks.


iPhone 4
  • mario49 Community Specialists Community Specialists (3,345 points)

    Hello Nitram17,

     

    Thanks for using Apple Support Communities.

    For more information, take a look at:

     

    iOS: Troubleshooting Messages

    http://support.apple.com/kb/ts2755

     

    To resolve issues with sending and receiving SMS, follow these steps first

    1. Go to Settings and turn airplane mode off.
    2. Verify that you have a cellular network signal in the status bar at the top left of your iPhone. Learn more about troubleshooting no service if there's no signal.
    3. Restart your iPhone.
    4. Tap Settings > General > Reset > Reset Network Settings on your iPhone.
    5. Reseat your SIM card.

    If you are still unable to send or receive SMS, follow these steps

    1. Make sure that the contact who's trying to message you isn't blocked in Settings > Messages > Blocked.
    2. Make sure that you are using the area code with the contact's phone number. When sending messages internationally, you also need to use the contact's international code.
    3. If using a "Pay as you go" SMS plan, it needs to have enough available balance. Contact your carrier if you're unsure of your SMS plan or the available balance.
    4. If the issue occurs with a specific contact or contacts, back up or forward important messages and delete your current messaging threads with the contact. Create a new message to the contact and try again.
    5. If the issue occurs with a specific contact or contacts, delete and re-create the contact from the Contacts application. Create a new message to the newly created contact and try again.
    6. Back up and restore your iPhone as new.

     

    Have a nice day,

    Mario