11 Replies Latest reply: Feb 11, 2014 11:25 PM by hofburg
snoe06 Level 1 (0 points)

I have a MacBook that is running 10.5.8 and meets the tech specs for Snow Lepoard.  I am attempting to upgrade to SL using a "Mac OS X Install DVD version 10.6.3".  However, when attempting to run the installer from the disc I recieve an error stating "This Mac cannot be upgraded to this version of OS X."  No further information is given nor are there any buttons or clicks to recieve additional info.  I receive the same error whether I'm running the installer when the Mac is already running or when holding down the C key as the computer starts up.


Does anyone know why this issue is occurring or how to resolve it?



MacBook, Mac OS X (10.5.8)