0 Replies Latest reply: Feb 12, 2014 6:32 AM by kevinskng
kevinskng Level 1 (0 points)

I'm currently using a Late 2013 Macbook Pro, and I recently finished editing a project in iMovie 9.0.9. When I tried to export it, it would not export and said that I needed to "quit and relaunch again". Now I know lots of people have this issue-I did some research on the internet, but none of the solutions (copying and pasting files, booting in safe mode, deleting caches, etc. I've tried everything I could find on the internet) worked.


Now the odd bit is that other projects in the same version of iMovie are able to be exported after I tried one of the solutions on the internet (copy and pasting the iMovie project into another folder and back again), but its this one file that refuses to export.



Can anyone help me please? The AppleCare Hotline where I live has closed and this is quite an urgent and important project.


Thanks very much in advance!

MacBook Pro with Retina display, OS X Mavericks (10.9.1)