1 Reply Latest reply: Jun 13, 2015 6:40 PM by htmanning
ulaenyth Level 1 Level 1 (0 points)

I'm having a problem where my iPhone 5 Remote app does not see my Apple TV when the ethernet cable is plugged into the Apple TV. Both devices are on the same router, same network, using the same Apple ID with Home Sharing turned on. When the Apple TV is on wifi, the iPhone can find the Apple TV fine, but when I plug the ethernet cable into the Apple TV, boom, nothing from the Remote app (even after I reset the Remote app).

I've restarted and even reset my Apple TV with the ethernet cable plugged in and at the same time signed out of Home Sharing on all devices, closed everything down, unplugged my router, plugged it back in after 10 seconds, brought everything back up, turned Home Sharing on on all devices including the Apple TV, made sure that Apple TV was seeing the Ethernet connection in Settings... and still no Apple TV in my Remote app. I've also checked my router settings and the Guest network is disabled. I really can't figure out what's going on here. Can anyone help me? Thank you!


Apple TV