5 Replies Latest reply: Feb 15, 2014 2:26 PM by hotwheels 22
hotwheels 22 Level 1 Level 1 (0 points)

i am at a total loss trying to post to virtual box and other sites so i am wondering if anyone can help me with this issue:

 

https://discussions.apple.com/thread/5901445

 

i've got a 75 GB backup file i can't figure out how to get rid of or why it is there

 

while i am posting i should also say that i have been trying to uninstall VB for about a month now:

 

https://discussions.apple.com/message/24861704#24861704

 

thanks for any help...


MacBook Pro, OS X Mavericks (10.9)
  • turbostar Level 4 Level 4 (2,920 points)

    Do you have Time Machine enabled? Local backups maybe?

  • hotwheels 22 Level 1 Level 1 (0 points)

    hi. thanks. getting desperate here.

     

    time machine is enabled as it i have a time capsule that is wirelessly backing up my data (along with the external hard drives that i use for clones).

     

    i'm supposed to get into Terminal to get the machine to stop this snapshot local backup business so i can get back 75 GB of HD space and i can put my data back on my laptop?

     

    http://pondini.org/TM/30.html

     

    i mean, is this the correct way to fix this problem?

  • turbostar Level 4 Level 4 (2,920 points)

    Give to a shot, see if your space comes back. How large are your ext drives?

  • hotwheels 22 Level 1 Level 1 (0 points)

    hey man.

     

    i am going to go ahead and do the "sudo tmutil disablelocal" command in Terminal which i understand will turn off this behavior.

     

    however, i have tried to plug the machine into the Time Capsule that it is currently wirelessly backing up to and it does not seem to have gotten rid of the 75 GB in "Backups". i tried turning off wifi and running a backup (it didn't take) and i have tried restarting and AFAIK the 75 GB is still there.

     

    i saw a post to a mac tech article on snapshots but unless i am missing something i did not see any info on how to /delete/ this information. i actually didn't see anything about turning this behavior off either since it seems to be only documented in jp's document.

     

    am i missing something or does the fact that i am having over 1/4 of my hard drive taken up by this unwanted feature warrant some kind of help from mac. i mean, i have had to remove my data from the machine which seems like it would qualify (by anybodys opinion) as a somewhat extra-ordinary workaround...

  • hotwheels 22 Level 1 Level 1 (0 points)

    for those suffering through this:

     

    https://discussions.apple.com/message/24878591#24878591

     

    In Terminal:

         sudo tmutil disablelocal

     

    Turn off local Time Machine snapshots and trigger automatic cleanup of accumulated local snapshot data. Requires root privileges.

     

    (use sudo tmutil enablelocal to turn back on)

     

    this got rid of my 75 GB backup file (!!) and now i am going to move my data back to my laptop...

     

    not sure if there is an apple tech article to link to regarding this issue but it would be good to post if there is one.