1 Reply Latest reply: Feb 14, 2014 11:03 AM by Niel
Orangegirl90 Level 1 Level 1

Or, how do I upgrade? ITunes on my phone keeps telling me I need to upgrade. I have a Macbook (white) using OS 10.5.8.


MacBook, Mac OS X (10.5.8)
Reply by Niel on Feb 14, 2014 11:03 AM Helpful

Click here, install the DVD, and run Software Update. You're running Leopard 10.5 and don't need to upgrade past 10.6.8 to use the iPhone.

 

If you upgrade the OS, back up the computer first.


(100425)

All replies