Skip navigation

How to stop auto launch of apps on start up?

101 Views 1 Reply Latest reply: Feb 15, 2014 5:34 PM by LowLuster RSS
sasiluck Calculating status...
Currently Being Moderated
Feb 15, 2014 5:10 PM

I recently purchased my mac air and ever since I installed MS office, word auto launches everytime I login. I have gone to system preference/user&groups and there is nothing listed under login items.

MacBook Air, OS X Mavericks (10.9.1)
  • LowLuster Level 6 Level 6 (11,785 points)
    Currently Being Moderated
    Feb 15, 2014 5:34 PM (in response to sasiluck)

    Make sure Word is actually closed down before you restart. Just closing the Word window that is open does not close/quit Word.

     

    Also when you shut down or restart there is a check box to "Reopen windows when logging back in". Make sure that is unchecked.

     

    Screen Shot 2014-02-15_1 at 8.31.12 PM.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.