5 Replies Latest reply: Feb 19, 2014 4:27 PM by PAHU
Roger Barre Level 2 (240 points)

I have a Canon MX870 multi-function that has always worked great.  After upgrading to Mavericks, the Duplex printing got funky.  It would sometimes print Duplex when I wanted one-sided printing, and vice-versa.  And when it did print Duplex on 3-hole punch paper, it got the 3 holes on the wrong side.  (They were on the proper side when printing one-sided.)


I tried Reset Printing System, but that didn't clear it up.


So I checked, and indeed, there was a driver update available from Canon.  I installed the latest driver from Canon, and now I have NO duplex printing available to me at all.  Doesn't show up in any of my options.  Instead, I get a drop-down list that reads:



Color Matching

Paper Handling

Cover Page







Supply Levels




Weird, huh?  I Googled CNIJPDETitle, and nothing came up.  Anyone have any idea how to fix this?  I'd like to get Duplex Printing back.


Thanks in advance for any advice you can offer.

MacBook Pro with Retina display, OS X Mavericks (10.9.1)