4 Replies Latest reply: Feb 26, 2014 2:12 PM by BrooksB32 Branched to a new discussion.
ftzrdwd Level 1 (0 points)

When using iBooks on my mac, there are some books with very small font and no text size option.  Is there any other way to zoom in or enlarge the text?  I don't have an iPad and my iphone is too small to be a reasonable option even though I can pinch and zoom on the phone.

MacBook Air (11-inch Mid 2011), OS X Mavericks (10.9.1)
  • danialine Level 1 (0 points)

    Hi...I had the same issue with a book I bought.

    Well, in iBooks Help, I have just found out if the FONTS button isn't available, you can't change the book's font!!!!!

    I thought it was my settings was set up in a wrong way or there was a bug in the file. But no, it is how the book was set up is wrong!

    Not helpful, but at least now you know there is no chance to change the font size!

  • ftzrdwd Level 1 (0 points)

    Hi danieline,

    I found in another thread that you can use the accessibility tools to solve this.  If you go to

    System Preferences -> Accessibility -> zoom   you will find the keyboard shortcuts.  So even tough the regular zoom feature (cmd +) doesn't work, the accessibility version (alt cmd 8) does! 

  • danialine Level 1 (0 points)

    Hi, thanks for the tip. But in the end I had to call Apple for a support and clarify if there was a possibility the problem is in the book itself.

    I've tried to do what you said, but the fonts are tooooo small and zoom in did not help either. Thanks anyway.

    What I've asked in the end was to reverse the charge in my account. The technical advisor told me he will submit the item for investigation.

  • BrooksB32 Level 1 (0 points)

    danialine: I have exact same problem. I have one ibook and no font option.


    When I just turned it on and tried 'option command 8' it zoomed way too big and max zoom under "More Options" didn't seem to help. But if you use several check boxes and the More Options feature it becomes acceptable.

    I have a one year old Macbook Air with 13" screen and up-to-date OSX.



    I have found a way to make Accessibility workable.

    But before I continue you need to know how to turn Accessibility off as it affects every application.

    To turn off: Uncheck both The checkbox for "Use keyboard shortcuts to zoom" and the "Use Scroll guesture.... "


    1) turn on Accesibility by checking above box

    2) Check the next box down: Use scroll guesture with modifier, etc.  I then chose the command key. This means when I do the two finger scroll on mousepad with command key down I zoom in/out.

    3) Check the box: Smooth images (type still gets a little fuzzy as you zoom larger but less than without) .

    4) I left "Zoom follows keyboard focus" unchecked

    5) Click "More Options" and choose your desired option for: When zoomed in, the screen image moves:

         FWIW I used "Continuously with pointer".

    You will now find that when you use the 'option command 8' feature it will toggle between "normal" and your personal zoom setting you set by scrolling.


    It took me about 45 minutes to figure this all out and write it up. Good luck. Please report any errors and I'll modify the post.

    I hope in a future update this complicated method by replaced by the command + and command - feature that exists in all other applications (except, I believe, iTunes) on your Mac.