7 Replies Latest reply: Mar 31, 2016 8:27 AM by Eric Root
IHATEOSX Level 1 Level 1

I can't get on line with out some keychain request for a password but it will not accept the one password I have.  I really hate this.  I have tried to unlock the local items but it want's a password and it will not take my password... PLEASE PLEASE genious MAC people fix this.  I loved my MAC until i downloaded OS X maverics and now i am wanting a PC.....


iMac, iOS 7.0.4, i think this is the latest system
  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X
  • selliman Level 1 Level 1

    I am having the same issue. It was triggered by restarting my MacBook Air last night. Today I get a flurry of popups asking for my keychain password. I only have one password and the settings are set to synch my login password with my keychain password which obviously is NOT working.  I followed the link to the article above and that is not helping.  I cannot get my email and the popups are driving me insane. I am so unbelievably frustrated. I spent a lot of money on a brand new Mac only to have it act like an old PC a few months later.  Now I get a new popup that says A kechain cannot be found to store "registrationV1."

     

    Please help.

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    If your computer was purchased less than 90 days ago, you are entitled to free telephone support from Apple. The period is longer if you purchased Apple Care and extended your warranty.

     

    Apple Support Contact

     

    Apple Support contact - Telephone

     

    What OS are your running? If you can access your user library, you can go to Keychains/login.keychain and move it to your desktop. Restart and a new login keychain should be created. If successful, delete the one from your desktop.

  • Kurt Lang Level 8 Level 8

    A PC won't be any better if your email settings aren't correct. And that includes a lot more settings that just knowing the password for your email account.

     

    Who is your email provider? Don't post your email account name or password, just who you're using; such as Gmail, a local ISP, Yahoo, etc.

  • pennyf1967 Level 1 Level 1

    Here is the fix and it is so easy; I called apple and they fixed it. Go to FINDER and go to GO tab then click the option and a link for LIBRARY will pop up and click it. Scroll to find keychain and put it on your desktop and restart then you should only have to log in one time and then delete keychain off desktop. They said something happened with maverick and it corrupted the Keychain file.

    No more passwords when you turn on your computer..

  • HChinaski Level 1 Level 1

    Tried that. Moved to trash, reboot. Repaired HD. Reset several times and reboot. Nothing.  It just shakes. I have read 4 separate ways to recover keychain password without knowing the old password and all of them = Fail.  Only thing I can think is that after doing a complete wipe and re-install / upgrade to El Capitan, I had to create a second user/ admin to find my old passwords hidden in a locked folder.  When I did this, that user, became the primary admin. I have since moved myself back to primary but the other user is listed as an admin. Is this causing the keychain to remain locked?  How do I erase all other users on macbook pro, OSX 10.8 El.

    Thanks.

    Dan M

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    Try a reset.

     

    Keychain Reset