2 Replies Latest reply: Feb 22, 2014 2:48 PM by picas
MACur Level 1 (0 points)

I am helping at the local public library.  Some patrons have a first generation iPad and want to borrow books using the Kindle Reader or Over Drive Media Console.  Seems the apps are not available for IOS 5.1.  Any idea where I can find older apps that they can download?

iPad, iOS 5.1.1