Previous 1 2 Next 17 Replies Latest reply: Mar 16, 2014 10:20 AM by nashikens
nashikens Level 1 Level 1

Safari won't open. Crashes immediately. Tried to reinstall it, no luck. Tried to repair the disk from insall disk. No luck.




Process:     Safari [664]
Path:        /Applications/
Version:     6.1.1 (7537.73.11)
Build Info:  WebBrowser-7537073011000000~8
Code Type:   X86-64 (Native)

Parent Process:  launchd [588]


Date/Time:   2014-02-24 10:00:35.640 -0700
OS Version:  Mac OS X 10.7.5 (11G63)

Report Version:  9


Interval Since Last Report:      91341 sec
Crashes Since Last Report:       11

Per-App Interval Since Last Report:  120032 sec

Per-App Crashes Since Last Report:   4


Crashed Thread:  0



Exception Codes: 0x0000000000000002, 0x0000000000000000


Application Specific Information:

dyld: launch, loading dependent libraries


Dyld Error Message:

  Library not loaded: /System/Library/PrivateFrameworks/Safari.framework/Versions/A/Safari

  Referenced from: /Applications/

  Reason: image not found


Binary Images:

   0x101602000 -    0x101602fff (6.1.1 - 7537.73.11) <A69D85D3-519F-3287-A452-E9EB3C510883> /Applications/
0x7fff61202000 - 0x7fff61236baf  dyld (195.6 - ???) <C58DAD8A-4B00-3676-8637-93D6FDE73147> /usr/lib/dyld


Model: iMac9,1, BootROM IM91.008D.B08, 2 processors, Intel Core 2 Duo, 3.06 GHz, 8 GB, SMC 1.45f0

iMac 24" 3.06 GHz Intel Core 2 Duo, Mac OS X (10.6.5), PowerBook G4 1.667GHz - Leopard, iPhone 3G, 3GS - iOS 4.2.1
  • nashikens Level 1 Level 1

    Reinstalled from disc and still crashes/will NOT open.

  • Linc Davis Level 10 Level 10

    Please post a complete post-reinstallation crash report.

  • nashikens Level 1 Level 1

    Worked for a while... now Paypal crashes. They've added a video element that's causing it I think. But I don't know how to fix it.


    Process:         WebProcess [4997]

    Path:            /System/Library/StagedFrameworks/Safari/WebKit2.framework/ ts/MacOS/WebProcess


    Version:         7537 (7537.74.9)

    Build Info:      WebKit2-7537074009000000~1

    Code Type:       X86-64 (Native)

    Parent Process:  ??? [1]



    Date/Time:       2014-03-07 19:03:17.212 -0700

    OS Version:      Mac OS X 10.7.5 (11G63)

    Report Version:  9



    Interval Since Last Report:          117758 sec

    Crashes Since Last Report:           6

    Per-App Interval Since Last Report:  28745 sec

    Per-App Crashes Since Last Report:   6

    Anonymous UUID:                      CF008E5C-508D-4709-9AA0-2A6324305C93



    Crashed Thread:  12



    Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000148



    VM Regions Near 0x148:


        __TEXT                 000000010c958000-000000010c95b000 [   12K] r-x/rwx SM=COW  /System/Library/StagedFrameworks/Safari/WebKit2.framework/ ts/MacOS/WebProcess



    Application Specific Information:

    objc[4997]: garbage collection is OFF

    Bundle controller class:



    Process Model:

    Single Web Process

  • Linc Davis Level 10 Level 10

    From the Safari menu bar, select


    Safari Preferences Security


    and uncheck the box marked Allow plug-ins. Your plugins, including Flash, won't work. Reload any open pages. Test.

  • nashikens Level 1 Level 1

    Still crashes. As expected I can go to the site via bookmarks that don't take me to the home page (login screen with the video element). But that page crashes Safari every time.

  • Linc Davis Level 10 Level 10

    Please read this whole message before doing anything.


    This procedure is a test, not a solution. Don’t be disappointed when you find that nothing has changed after you complete it.


    Step 1


    The purpose of this step is to determine whether the problem is localized to your user account.


    Enable guest logins* and log in as Guest. Don't use the Safari-only “Guest User” login created by “Find My Mac.”


    While logged in as Guest, you won’t have access to any of your personal files or settings. Applications will behave as if you were running them for the first time. Don’t be alarmed by this; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.


    Test while logged in as Guest. Same problem?


    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.


    *Note: If you’ve activated “Find My Mac” or FileVault, then you can’t enable the Guest account. The “Guest User” login created by “Find My Mac” is not the same. Create a new account in which to test, and delete it, including its home folder, after testing.


    Step 2


    The purpose of this step is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login, by a peripheral device, by a font conflict, or by corruption of the file system or of certain system caches.


    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards, if applicable. Start up in safe mode and log in to the account with the problem. You must hold down the shift key twice: once when you boot, and again when you log in.


    Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a Fusion Drive or a software RAID, you can’t do this. Ask for further instructions.


    Safe mode is much slower to boot and run than normal, with limited graphics performance, and some things won’t work at all, including sound output and Wi-Fi on certain models. The next normal boot may also be somewhat slow.


    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.


    Test while in safe mode. Same problem?


    After testing, reboot as usual (not in safe mode) and verify that you still have the problem. Post the results of Steps 1 and 2.

  • nashikens Level 1 Level 1

    Guest account: same, crashes.


    Safe Mode: page loads, no crash, no video content (expected)


    Reboot: crashes.


    It has to be a plugin or something with the webpage's video content.

  • Linc Davis Level 10 Level 10

    You get the crash only on one page? What is it?

  • nashikens Level 1 Level 1

    I crashes on the Paypal homepage since they changed it (added motion content). It crashed on the Flickr homepage also.


    The issue with it crashing immediately has been resolved. But there are certain pages that still crash Safari.

  • Linc Davis Level 10 Level 10

    1. This procedure is a diagnostic test. It changes nothing, for better or worse, and therefore will not, in itself, solve the problem.

    2. If you don't already have a current backup, back up all data before doing anything else. The backup is necessary on general principle, not because of anything in the test procedure. There are ways to back up a computer that isn't fully functional. Ask if you need guidance.

    3. Below are instructions to run a UNIX shell script, a type of program. All it does is to collect information about the state of the computer. That information goes nowhere unless you choose to share it. However, you should be cautious about running any kind of program (not just a shell script) at the request of a stranger on a public message board. If you have doubts, search this site for other discussions in which this procedure has been followed without any report of ill effects. If you can't satisfy yourself that the instructions are safe, don't follow them. Ask for other options.

    Here's a summary of what you need to do, if you choose to proceed: Copy a line of text from this web page into the window of another application. Wait for the script to run. It usually takes a few minutes. Then paste the results, which will have been copied automatically, back into a reply on this page. The sequence is: copy, paste, wait, paste again. Details follow.

    4. You may have started the computer in "safe" mode. Preferably, these steps should be taken in “normal” mode. If the system is now in safe mode and works well enough in normal mode to run the test, restart as usual. If you can only test in safe mode, do that.

    5. If you have more than one user, and the one affected by the problem is not an administrator, then please run the test twice: once while logged in as the affected user, and once as an administrator. The results may be different. The user that is created automatically on a new computer when you start it for the first time is an administrator. If you can't log in as an administrator, test as the affected user. Most personal Macs have only one user, and in that case this section doesn’t apply. Don't log in as root.

    6. The script is a single long line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, though you may not see all of it in the browser window, and you can then copy it. If you try to select the line by dragging across the part you can see, you won't get all of it.

    Triple-click anywhere in the line of text below on this page to select it:

    PATH=/usr/bin:/bin:/usr/sbin:/sbin; clear; Fb='%s\n\t(%s)\n'; Fm='\n%s\n\n%s\n'; Fr='\nRAM details\n%s\n'; Fs='\n%s: %s\n'; Fu='user %s%%, system %s%%'; AC="com.autodesk.AutoCAD"; H='^[[:space:]]*((127\.0\.0\.1|::1|fe80::1%lo0)[[:space:]]+local|(255\.){3}255[[:space:]]*broadcast)host[[:space:]]*$'; NS=networksetup; PB="/usr/libexec/PlistBuddy -c Print"; A () { [[ a -eq 0 ]]; }; M () { find -L "$d" -type f | while read f; do file -b "$f" | egrep -lq XML\|exec && echo $f; done; }; AT () { o=`file -b "$1" | egrep -v '^(A.{16}t$|cann)'`; Ps "${1##*/} format"; }; Pc () { o=`grep -v '^ *#' "$2"`; l=`wc -l <<< "$o"`; [[ l -gt 25 ]] && o=`head -n25 <<< "$o"`$'\n'"[$((l-25)) more line(s)]"; Pm "$1"; AT "$1"; }; Pm () { [[ "$o" ]] && o=`sed -E '/^ *$/d; s/^ */   /;s/[-0-9A-Fa-f]{22,}/UUID/g;s/(ochat)\.[^.]+(\..+)/\1\2/' <<< "$o"` && printf "$Fm" "$1" "$o"; }; Pp () { o=`$PB "$2" | awk -F'= ' \/$3'/{print $2}'`; Pm "$1"; }; Ps () { o=`echo $o`; [[ ! "$o" =~ ^0?$ ]] && printf "$Fs" "$1" "$o"; }; R () { o=; [[ r -eq 0 ]]; }; SP () { system_profiler SP${1}DataType; }; id -G | grep -qw 80; a=$?; A && sudo true; r=$?; t=`date +%s`; clear; { A || echo $'No admin access\n'; A && ! R && echo $'No root access\n'; SP Software | sed -n 's/^ *//;5p;6p;8p'; h=(`SP Hardware | awk '/ Id/{print $3}; /Mem/{print $2}'`); o=$h; Ps "Model"; o=$((h[1]<4?h[1]:0)); Ps "Total RAM (GB)"; o=`SP Memory | sed '1,5d;/[my].*:/d'`; [[ "$o" =~ s:\ [^O]|x([^08]|0[^2]|8[^0]) ]] && printf "$Fr" "$o"; o=`SP Diagnostics | sed '5,6!d'`; [[ "$o" =~ Pass ]] || Pm "POST"; p=`SP Power`; o=`awk '/Cy/{print $NF}' <<< "$p"`; o=$((o>=300?o:0)); Ps "Battery cycles"; o=`sed -n '/Cond.*: [^N]/{s/^.*://p;}' <<< "$p"`; Ps "Battery condition"; for b in Thunderbolt USB; do o=`SP $b | sed -En '1d;/:$/{s/ *:$//;x;s/\n//p;};/^ *V.* [0N].* /{s/ 0x.... //;s/[()]//g;s/(.*: )(.*)/ \(\2\)/;H;};/Apple|Genesy|Intel|SMSC/{s/.//g;h;}'`; Pm $b; done; o=`pmset -g therm | sed 's/^.*C/C/'`; [[ "$o" =~ No\ th|pms ]] && o=; Pm "Thermal conditions"; o=`pmset -g sysload | grep -v :`; [[ "$o" =~ =\ [^GO] ]] || o=; Pm "System load advisory"; o=`nvram boot-args | awk '{$1=""; print}'`; Ps "boot-args"; a=(/ ""); A=(System User); for i in 0 1; do o=`cd ${a[$i]}L*/Lo*/Diag* || continue; for f in *.{cr,h,pa,s}*; do [[ -f "$f" ]] || continue; d=$(stat -f%Sc -t%F "$f"); [[ "$f" =~ h$ ]] && grep -lq "^Thread c" "$f" && f="$f *"; echo "$d ${f%%_2*} ${f##*.}"; done | sort | tail`; Pm "${A[$i]} diagnostics"; done; grep -lq '*$' <<< "$o" && printf $'\n* Code injection\n'; o=`syslog -F bsd -k Sender kernel -k Message CReq 'caug|GPU |hfs: Ru|last value [1-9]|n Cause: -|NVDA\(|pagin|proc: t|Roamed|rror|ssert|Thrott|timed? ?o|WARN' -k Message Ane 'SMC:' | tail -n25 | awk '/:/{$4=""; $5=""};1'`; Pm "Kernel messages"; o=`df -m / | awk 'NR==2 {print $4}'`; o=$((o<5120?o:0)); Ps "Free space (MiB)"; o=$(($(vm_stat | awk '/eo/{sub("\\.",""); print $2}')/256)); o=$((o>=1024?o:0)); Ps "Pageouts (MiB)"; s=( `sar -u 1 10 | sed '$!d'` ); [[ s[4] -lt 85 ]] && o=`printf "$Fu" ${s[1]} ${s[3]}` || o=; Ps "Total CPU usage" && { s=(`ps acrx -o comm,ruid,%cpu | sed '2!d'`); n=$((${#s[*]}-1)); c="${s[*]}"; o=${s[$n]}%; Ps "CPU usage by process \"${c% ${s[$((n-1))]}*}\" with UID ${s[$((n-1))]}"; }; s=(`top -R -l1 -n1 -o prt -stats command,uid,prt | sed '$!d'`); n=$((${#s[*]}-1)); s[$n]=${s[$n]%[+-]}; c="${s[*]}"; o=$((s[$n]>=25000?s[$n]:0)); Ps "Mach ports used by process \"${c% ${s[$((n-1))]}*}\" with UID ${s[$((n-1))]}"; o=`kextstat -kl | grep -v com\\.apple | cut -c53- | cut -d\< -f1`; Pm "Loaded extrinsic kernel extensions"; R && o=`sudo launchctl list | awk 'NR>1 && !/0x|com\.(apple|openssh|vix\.cron)|org\.(amav|apac|calendarse|cups|dove|isc|ntp|openld|post[fg]|x)/{print $3}'`; Pm "Extrinsic daemons"; o=`launchctl list | awk 'NR>1 && !/0x|com\.apple|org\.(x|openbsd)|\.[0-9]+$/{print $3}'`; Pm "Extrinsic agents"; o=`for d in {/,}L*/Lau*; do M; done | egrep -v 'com\.apple\.(CSConfig|server)' | while read f; do ID=$($PB\ :Label "$f") || ID="No job label"; printf "$Fb" "$f" "$ID"; done`; Pm "launchd items"; o=`for d in /{S*/,}L*/StartupItems; do M; done`; Pm "Startup items"; sys=`pkgutil --regexp --only-files --files* | sort | uniq | sed 's:^:/:'`; b=`sed -E '/^.+Lib.+\/Contents\/Info.plist$/!d;s/\/Info.plist$//;/Contents\/./d' <<< "$sys"`; l=`egrep '^/usr/lib/.+dylib$' <<< "$sys"`; [[ "$b" && "$l" ]] && { o=`find -L /S*/L*/{C*/Sec*A,E}* {/,}L*/{A*d,Compon,Ex,In,iTu,Keyb,Mail/B,P*P,Qu*T,Scripti,Sec,Servi,Spo}* -type d -name Contents -prune | grep -Fv "$b" | while read d; do test -f "$d/Info.plist" || continue; ID=$($PB\ :CFBundleIdentifier "$_") || ID="No bundle ID"; printf "$Fb" "${d%/Contents}" "$ID"; done`; Pm "Extrinsic loadable bundles"; o=`find /usr/lib -type f -name *.dylib | grep -Fv "$l"`; Pm "Extrinsic shared libraries"; :; } || echo $'\nReceipts missing'; o=`for e in INSERT_LIBRARIES LIBRARY_PATH; do launchctl getenv DYLD_$e; done`; Pm "Environment"; o=`find -L {,/u*/lo*}/e*/periodic -type f -mtime -10d`; Pm "Modified periodic scripts"; o=`scutil --proxy | grep Prox`; Pm "Proxies"; o=`scutil --dns | awk '/r\[0\] /{if ($NF !~ /^1(0|72\.(1[6-9]|2[0-9]|3[0-1])|92\.168)\./) print $NF; exit}'`; i=`route -n get default | awk '/e:/{print $2}'`; I=`$NS -listnetworkserviceorder | sed -En '/ '$i'\)$/{x;s/^\(.+\) //p;q;};x'`; n=`$NS -getdnsservers "$I" | awk '!/^T/{print "not "}'`; Ps "DNS (${n}from DHCP)"; o=`$NS -getinfo "$I" | awk '/k:/{if ($3 !~ "(255\.){3}0") print $3}'`; Ps "Netmask"; R && o=`sudo profiles -P | grep : | wc -l`; Ps "Profiles"; f=auto_master; [[ `md5 -q /etc/$f` =~ ^b166 ]] || Pc $f /etc/$f; for f in fstab sysctl.conf crontab launchd.conf; do Pc $f /etc/$f; done; f=/etc/hosts; Pc "hosts" <(egrep -v "$H" $f ); AT $f; Pc "User launchd" ~/.launchd*; R && Pc "Root crontab" <(sudo crontab -l); Pc "User crontab" <(crontab -l | sed -E 's:/Users/[^/]+/:/Users/USER/:g'); R && o=`sudo defaults read LoginHook`; Pm "Login hook"; LD="$(`find /S*/*/F* -type f -name lsregister | head -n1` -dump)"; o=`for ID in $AC; do [[ "$LD" =~ $ID ]] && echo $ID; done`; Pm "Application check"; Pp "Global login items" /L*/P*/loginw* Path; Pp "User login items" L*/P*/*loginit* Name; Pp "Safari extensions" L*/Saf*/*/E*.plist Bundle | sed -E 's/(\..*$|-[1-9])//g'; o=`find ~ $TMPDIR.. \( -flags +sappnd,schg,uappnd,uchg -o ! -user $UID -o ! -perm -600 \) | wc -l`; Ps "Restricted user files"; cd; o=`SP Fonts | egrep 'id: N|te: Y' | wc -l`; Ps "Font problems"; o=`find L*/{Con,Pref}* -type f ! -size 0 -name *.plist | while read f; do plutil -s "$f" >&- || echo $f; done`; Pm "Bad plists"; d=(Desktop L*/Keyc*); n=(20 7); for i in 0 1; do o=`find "${d[$i]}" -type f -maxdepth 1 | wc -l`; o=$((o<=n[$i]?0:o)); Ps "${d[$i]##*/} file count"; done; o=; [[ UID -eq 0 ]] && o=root; Ps "UID"; o=$((`date +%s`-t)); Ps "Elapsed time (s)"; } 2>/dev/null | pbcopy; exit 2>&-
    Copy the selected text to the Clipboard by pressing the key combination command-C.

    7. Launch the built-in Terminal application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

    Click anywhere in the Terminal window and paste (command-V). The text you pasted should vanish immediately. If it doesn't, press the return key.

    8. If you see an error message in the Terminal window such as "syntax error," enter

    exec bash

    and press return. Then paste the script again.

    9. If you're logged in as an administrator, you'll be prompted for your login password. Nothing will be displayed when you type it. You will not see the usual dots in place of typed characters. Make sure caps lock is off. Type carefully and then press return. You may get a one-time warning to be careful. If you make three failed attempts to enter the password, the test will run anyway, but it will produce less information. In most cases, the difference is not important. If you don't know the password, or if you prefer not to enter it, press the key combination control-C or just press return three times at the password prompt. Again, the script will still run.

    If you're not logged in as an administrator, you won't be prompted for a password. The test will still run. It just won't do anything that requires administrator privileges.

    10. The test may take a few minutes to run, depending on how many files you have and the speed of the computer. A computer that's abnormally slow may take longer to run the test. While it's running, there will be nothing in the Terminal window and no indication of progress. Wait for the line

    [Process completed]

    to appear. If you don't see it within half an hour or so, the test probably won't complete in a reasonable time. In that case, close the Terminal window and report the results. No harm will be done.

    11. When the test is complete, quit Terminal. The results will have been copied to the Clipboard automatically. They are not shown in the Terminal window. Please don't copy anything from there. All you have to do is start a reply to this comment and then paste by pressing command-V again.

    If any private information, such as your name or email address, appears in the results, anonymize it before posting. Usually that won't be necessary.

    12. When you post the results, you might see the message, "You have included content in your post that is not permitted." It means that the forum software has misidentified something in the post as a violation of the rules. If that happens, please post the test results on Pastebin, then post a link here to the page you created.

    Note: This is a public forum, and others may give you advice based on the results of the test. They speak only for themselves, and I don't necessarily agree with them.



    Copyright © 2014 by Linc Davis. As the sole author of this work, I reserve all rights to it except as provided in the Terms of Use of the Apple Support Communities website ("ASC"). Readers of ASC may copy it for their own personal use. Neither the whole nor any part may be redistributed.
  • nashikens Level 1 Level 1

    System Version: Mac OS X 10.7.5 (11G63)

    Kernel Version: Darwin 11.4.2

    Boot Mode: Normal



    Model: iMac9,1



    RAM details



            BANK 0/DIMM0:



              Size: 4 GB

              Speed: 1067 MHz

              Status: OK

              Manufacturer: 0x0198



            BANK 1/DIMM0:



              Size: 4 GB

              Speed: 1067 MHz

              Status: OK

              Manufacturer: 0x0198






       USB Audio CODEC (Texas Instruments Japan)



    System diagnostics



       2014-03-13 xpchelper crash



    User diagnostics



       2014-02-27 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-08 WebProcess crash

       2014-03-13 WebProcess crash

       2014-03-13 WebProcess crash

       2014-03-14 WebProcess crash



    Kernel messages



       Mar 9 06:44:35   Sound assertion in AppleHDACodecGeneric at line 360

       Mar 9 07:02:15   ### ERROR: Exit sniff failed (probably already unsniffed) (err=10)

       --- last message repeated 4 times ---

       Mar 12 19:48:31   [BNBMouseDevice][handleStart] staticPrepControlChannelAction returned error e00002c0

       Mar 12 19:48:31   [BNBMouseDevice][prepInterruptChannelWL][58-1f-aa-fd-50-37] _interruptChannel->waitForChannelState returned error 0xe00002c0

       Mar 12 19:48:31   [BNBMouseDevice][interruptChannelOpeningWL] prepInterruptChannelWL returned error e00002c0

       Mar 12 19:58:52   ### ERROR: Exit sniff failed (probably already unsniffed) (err=10)

       Mar 13 08:16:23   [AppleBluetoothHIDKeyboard][waitForHandshake][e4-8b-7f-17-56-39] Timeout waiting for handshake

       Mar 13 08:16:28   ### ERROR: Exit sniff failed (probably already unsniffed) (err=10)

       --- last message repeated 1 time ---

       Mar 14 06:58:43   [AppleBluetoothHIDKeyboard][handleStart] staticPrepControlChannelAction returned error e00002c0

       Mar 14 09:05:33   Sound assertion in AppleHDACodecGeneric at line 360

       --- last message repeated 1 time ---

       Mar 14 11:03:44   ### ERROR: Exit sniff failed (probably already unsniffed) (err=10)

       --- last message repeated 1 time ---



    Loaded extrinsic kernel extensions



       com.screenrecycler.driver.ScreenRecyclerDriver (1.4.13)

       com.paceap.kext.pacesupport.snowleopard (5.7.2)

       com.tuxera.filesystems.tufsfs.fusefs_txantfs (2012.10.5)



    Extrinsic daemons











    Extrinsic agents









    launchd items











































       Library/LaunchAgents/ plist




    Startup items








    Extrinsic loadable bundles





       /System/Library/Extensions/Pen Tablet.kext







                 (No bundle ID)



























       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Declicker.vst


       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Declipper.vst


       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Decrackler.vst


       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Denoiser.vst


       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Hum Removal.vst


       /Library/Audio/Plug-Ins/VST/iZotope RX 2 Spectral Repair.vst


       /Library/Internet Plug-Ins/Flash Player.plugin

                 (com.macromedia.Flash Player.plugin)

       /Library/Internet Plug-Ins/googletalkbrowserplugin.plugin


       /Library/Internet Plug-Ins/JavaAppletPlugin.plugin


       /Library/Internet Plug-Ins/npgtpo3dautoplugin.plugin


       /Library/Internet Plug-Ins/o1dbrowserplugin.plugin


       /Library/Internet Plug-Ins/Silverlight.plugin


       /Library/PreferencePanes/Flash Player.prefPane












       /Library/PreferencePanes/Tuxera NTFS.prefPane






       /Library/ScriptingAdditions/Adobe Unit Types.osax

                 (No bundle ID)



       Library/Address Book Plug-Ins/SkypeABDialer.bundle


       Library/Address Book Plug-Ins/SkypeABSMS.bundle


       Library/PreferencePanes/Shades Preferences.prefPane




    Extrinsic shared libraries








    Application check





    Safari extensions




       Facebook Photo Zoom



    Restricted user files: 1956



    Font problems: 40



    Bad plists







    Elapsed time (s): 305





    Some of those programs I believed were deleted already...

  • Linc Davis Level 10 Level 10



    Remove "SIMBL" and "Google Talk."

    Back up all data.

    Triple-click the line below on this page to select it, then copy the text to the Clipboard by pressing the key combination  command-C:

    /Library/Internet Plug-Ins

    In the Finder, select

    Go Go to Folder...

    from the menu bar, paste into the box that opens (command-V). You won't see what you pasted because a line break is included. Press return. A folder should open. Inside it are items with these names:

    • o1dbrowserplugin.plugin
    • npgtpo3dautoplugin.plugin

    Quit Safari. Move those items to the Trash. You may be prompted for your administrator login password.

    Triple-click anywhere in the line below on this page to select it, then copy the text to the Clipboard by pressing the key combination command-C:


    In the Finder, select

    Go Go to Folder...

    from the menu bar, paste into the box that opens (command-V), and press return. A folder will open. From that folder, delete the items listed below (some may be absent.) You may be prompted for your administrator login password.

    • Application Support/SIMBL
    • InputManagers/SIMBL
    • LaunchAgents/net.culater.SIMBL.Agent.plist
    • ScriptingAdditions/SIMBL.osax
    Log out and log back in.

    Make sure you never reinstall SIMBL. It’s likely to come bundled with another third-party system modfication that depends on it. If you want trouble-free computing, avoid software that makes miraculous changes to other software, especially built-in applications. The only real exception to that rule is Safari extensions, which are mostly safe, and are easy to get rid of when they don’t work. SIMBL and its dependents are not Safari extensions.



    Some of your user files (not system files) have incorrect permissions or are locked. This procedure will unlock all your user files, reset their ownership, and remove their access-control lists. If you've set special values for those attributes, they will be reverted. In that case, either stop here, or be prepared to recreate the settings if necessary. Do so only after verifying that those settings didn't cause the problem. If none of this is meaningful to you, you don't need to worry about it.


    Step 1


    If you have more than one user, and the one in question is not an administrator, then go to Step 2.


    Enter the following command in the Terminal window in the same way as before (triple-click, copy, and paste):

    { sudo chflags -R nouchg,nouappnd ~ $TMPDIR..; sudo chown -R $UID:staff ~ $_; sudo chmod -R u+rwX ~ $_; chmod -R -N ~ $_; } 2>&-


    This time you'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning to be careful. If you don’t have a login password, you’ll need to set one before you can run the command. If you see a message that your username "is not in the sudoers file," then you're not logged in as an administrator.


    The command may take several minutes to run, depending on how many files you have. Wait for a new line ending in a dollar sign ($) to appear, then quit Terminal.


    Step 2 (optional)


    Take this step only if you have trouble with Step 1, if you prefer not to take it, or if it doesn't solve the problem.


    Boot into Recovery. When the OS X Utilities screen appears, select


    Utilities Terminal


    from the menu bar. A Terminal window will open. In that window, type this:




    Press the tab key. The partial command you typed will automatically be completed to this:




    Press return. A Reset Password window will open. You’re not  going to reset a password.


    Select your startup volume ("Macintosh HD," unless you gave it a different name) if not already selected.


    Select your username from the menu labeled Select the user account if not already selected.


    Under Reset Home Directory Permissions and ACLs, click the Reset button.






    from the menu bar.



    Launch the Font Book application and validate all fonts. You must select the fonts in order to validate them. See the built-in help and this support article for instructions. If Font Book finds any issues, resolve them.

    From the application's menu bar, select

    FileRestore Standard Fonts...

    You'll be prompted to confirm, and then to enter your administrator login password.

    Boot in safe mode to rebuild the font caches. Boot again as usual and test.

    Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a Fusion Drive or a software RAID, you can’t boot in safe mode. In that case, ask for instructions.

    Also note that if you deactivate or remove any built-in fonts, for instance by using a third-party font manager, the system may become unstable.

  • nashikens Level 1 Level 1

    Still crashing.

    I did everything but B Step 2. I can't enter Recovery mode. It might not be there.



       #:                       TYPE NAME                    SIZE       IDENTIFIER

       0:      GUID_partition_scheme                        *1.0 TB     disk0

       1:                        EFI                         209.7 MB   disk0s1

       2:                  Apple_HFS Macintosh HD            500.0 GB   disk0s2

       3:                  Apple_HFS Mac HD2                 399.9 GB   disk0s3

       4:       Microsoft Basic Data BOOTCAMP                99.9 GB    disk0s4

  • Linc Davis Level 10 Level 10

    You don't have a Recovery partition. You wrote earlier that you had reinstalled the OS, which should have created one. But your partition scheme is unsupported, because you have two HFS partitions in addition to a Boot Camp volume. There should only be one HFS partition.

    The system is so heavily modified with third-party software that, instead of trying to remove the modifications piecemeal, you should partition the startup drive, reinstall OS X, and then go through the initial setup process, restoring only user data and settings from a backup — not applications or other files. This course of action will be easier and more reliable than trying to clean up a messy system.


    Back up all data, including Windows data, to at least two different storage devices, if you haven't already done so. One backup is not enough to be safe. The OS X backups can be made with Time Machine or with Disk Utility. Preferably both. How you back up the Windows installation is up to you.

    Boot from your installation media, partition the startup drive with the default options (GUID partition table, one data volume), and install OS X. This operation will destroy all data on the drive, so you had be better be sure of the backups.


    When you restart, you'll be prompted to go through the initial setup process in Setup Assistant. That’s when you transfer the data from a backup. 


    Select only users and Computer & Network Settings in the Setup Assistant dialog — not Applications or Other files and folders. Don't transfer the Guest account, if it was enabled.

    After that, run Boot Camp Assistant and recreate the Windows volume.


    If the problem is resolved after the clean installation, reinstall third-party software selectively. I can only suggest general guidelines. Self-contained applications that install into the Applications folder by drag-and-drop or download from the App Store are usually safe. Anything that comes packaged as an installer or that prompts for an administrator password is suspect, and you must test thoroughly after reinstalling each such item to make sure you haven't restored the problem.

    I strongly recommend that you never reinstall any software that changes the user interface or modifies the functions of built-in applications. If you do that, the problem is likely to recur.

    Before installing any software, ask yourself the question: "Am I sure I know how to uninstall this without having to wipe the volume again?" If the answer is "no," stop.

    Never install any third-party software unless you know how to uninstall it.

Previous 1 2 Next